We help IT Professionals succeed at work.
Get Started

Weird case of zombie VM that needs

649 Views
Last Modified: 2012-05-10
Hi Everyone,

I'm having problem in my VMware ESXi environment which can be described as follows:

Version: ESXi 4.0u1
Host Hardware: Dell Power Edge 2950-III and Dell Power Edge R200
Affected VM: Windows XP VM and Ubuntu Server Linux 64 bit
Solution: restart the whole ESXi host since the VM cannot be "kill -9 PID" from SSH console and "services.sh restart" option doesn't help much and then followed by delete and re-add into inventory again.

it occurs whenever I tried to connect the CD-Rom drive from the VM Edit settings menu andthen it hangs when I select the host device ?
there were nothing in the host cd-rom drive.

is this a bug or something that can be explained ? restarting the whole ESXi host is the only way to do here since VMotion is not enabled in my current license scheme.

It would be great if someone can share your experience here.

Thanks.
Comment
Watch Question
VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE