We help IT Professionals succeed at work.
Get Started

Polycom vsx7000e Problem

supportemea
supportemea asked
on
802 Views
Last Modified: 2012-05-10
Hi Guys,

We have setup a Polycom VSX7000e in one of our remote offices. When a call is made from the system there is no display or sound. The Polycom home screen comes up perfectly fine and there is the “start-up” sound. The camera and mic work perfectly fine as the other end can hear and see. It only happens when the system is in a call.

I’m thinking this has something to do with the Setup of the system

Any help would be very appreciated

Andrew
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE