Outlook Web Access displays 'Page Cannot be Displayed'

I cannot get access to Outlook Web Access via Internet Explorer 8.
The 'cannot display the webpage' error appears when I try to connect outside the network.

I can remotely connect to the server and run the Outlook Web Access locally as well as access e-mail via client computers within the network.
IIS 6 services all appear to be running and the relevant virtual folders are in place.
I ran the server's Configure Remote Access Wizard again to check the settings were correct.
I then ran the Public Access Wizard on the SonicWall TZ180 firewall to enable remote e-mail access including SSL port 443.
Based on other questions on EE I have changed SharePoint virtual server companyweb to Kerberos authentication and excluded the Exchange Server folders.

The only other system change is the installation of a SSL certificate.
Looking at the Default Website~Properties>Directory Security>View Certificate dialog box:
Under the Certification Path tab I get these Certificate Status:
UTN-USERFirst-Hardware: cert is OK (option to view certificate)
PositiveSSl CA: cert is OK (option to view certificate)
SSL Certificate for OWA: cert is OK (NO OPTION to view certificate) - is there supposed to be?

To re-cap:
Internal e-mail works
Internal access to OWA works
The default website works
Outlook Mobile Access works
Outlook Web Access is the only one offline.

The system is a Dell PowerEdge
SBS 2003 SP2
Exchange Server 2003
The local clients are Outlook 2003 on Windows XP
The internal and external browser is Internet Explorer 8
LVL 4
IBMKenobiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pcsmitpraCommented:
Try this
Go to IIS -> OWA website -> properties -> Security -> SSL -> settings -> Uncheck "SSL is required"

Now try to browse OWA site.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pcsmitpraCommented:
If you want to use SSL for OWA then there are some more steps to cover , see http://www.msexchange.org/tutorials/Securing-Exchange-Server-2003-Outlook-Web-Access-Chapter5.html

And look for "Enabling SSL on OWA" on this page.
0
IBMKenobiAuthor Commented:
Apologies for the delay, I have to work remotely to test this and the one day I was away from the office I required a CD placed into the drive, the office manager managed to open the cd drawer then jam the cd between the cd drive and the drive above it, completely ignoring the cd holder on the drive tray. One network reboot later. I should however get testing it tonight or tomorrow.

Thanks for your patience!
Mike
0
IBMKenobiAuthor Commented:
I have tried both steps above and encountered no errors during setup but still cannot get access.

Entering the address for the Outlook Web Access gives me a certificate error. When I click 'Continue to this website (not recommended)', I get 'Internet Explorer cannot display the webpage', 'Diagnose Connection Problems'

0
IBMKenobiAuthor Commented:
In the end I had to admit defeat and call in my IT support company (who are superb by the way). They identified the issue as an incorrectly stored FQDN in IIS. Once that was restored the remote mail was up and running again.

Thank you to everyone who contributed though, your comments were still useful so rather than waste points I have issued them to you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.