Link to home
Create AccountLog in
Avatar of pbelang11
pbelang11Flag for United States of America

asked on

ACER ASPIRE M1624 Motherboard

I have the above unit for a customer. When I received the unit it booted but had no video, tested with a plug and play video card no luck tried two different expansion slots. Purchased a new motherboard from Acer. Installed the new motherboard, installed the processor from the old board and fired up the unit. It booted fine and then it shut down. Now the unit will not respond at all, the power supply tests fine. Is there a way to reset something on the motherboard? Is it possible that a defective processor could cause this? If it was a bad processor I woul think that I would not have had a successful boot up initially. Any thoughts or things that I can try would be appreciated.
Avatar of pbelang11
pbelang11
Flag of United States of America image

ASKER

I am sorry the model number I mentioned is incorrect it is an Acer Aspire 1641
Hold down the insert key while powering up should reset the CMOS to a default state, otherwise you'll need to look for a jumper on the mainboard.

Try to just have the basic components installed,  Keyboard, Ram, Video
Avatar of D_Nev
D_Nev

Is it possible that the heatsink wasnt secured properly after installing the new MOBO? How long did you have the unit running after you booted it up the first time. Could the CPU have overheated and prevented the system from booting?

Also, were you using all the normal ESD protection when installing the new parts?

Did you get any error beeps from the unit the second time you booted the computer? Was there any life it in whatsoever? (Fans spinning, beeps, etc).

It's also possible that the connection from the power switch panel isnt secure on the board. Maybe it came loose?

Lastly, did you try swapping out the RAM, or try re-seating it.

Let us know.
D Nev,

The first time I booted I did so without the Heatsink, it was on for approximately 2 minutes before shutting down. The CPU could have overheated but I should be able to boot up after it cools down. Any subsequent times that I have tried to boot I get nothing. No Fans, no beeps, nothing. I tried booting with the RAM removed and with the RAM reseated same results nothing. The power switch on the front top panel came loose from the connector. But this was the case the first time it successfully booted. I just pluged it in and it powered right up. Now nothing
Mel Pemble,

I do see a jumper "J3" next to the CMOS battery is that what you are referring too?

Thanks,
Paul
I dont know. I've seen videos online of CPU's starting to smoke after only a short amount of with no heatsink attached. What type of CPU is the system running?

http://www.youtube.com/watch?v=A4l8aQ07yvU

http://www.youtube.com/watch?v=5umDJhIfrt0

Parental Warning : These guys get really excited when the CPU blows itself up.
http://video.google.com/videoplay?docid=5393904704265757054#
D Nev

It is an Intel LGA775 CPU. I had no intention of running it long without the Heat Sink. It may have overheated but I don't think it would have done any damage.
Also, according to another forum post I came across, your board should be the following.

http://www.msi.com/index.php?func=proddesc&prod_no=1499&maincat_no=1&cat2_no=170&cat3_no=2

Model of the actual board should be : MSI P6NGM-L - Can you confirm this for us. (It might be labeled somewhere on the board.

On that page, you can also download the PDF of the user's manual, which should give you the location of the reset jumper for the CMOS amongst other things.

While I cant say for certain wether your CPU is fried, it's the only thing that sounds wrong about what happened.
That CPU has a thermal diode in it that tells the MB to shut down if it overheats
ASKER CERTIFIED SOLUTION
Avatar of D_Nev
D_Nev

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Mel Pemble,

Is there anything that might cause the motherboard not to start after it experienced a shutdown do to overheating? Did you see my response about the jumper. Should I remove that jumper on J# next to the CMOS battery and try to power up?
Also, J1 is the jumper for resetting the mobo (assuming the model # of the motherboard that I sent over was correct.
And yes, definetly try to reset the jumper. You need only remote it and place it over the 2nd the 3rd metal pins like below.

Currently like XX-
To reset move to -XX
and then back to XX-
 
 - Legend :) -
XX is the plastic jumper
- is the open metal pin
you can also try removing the circular battery for a few minutes if it is accessible.
Tried to reset the CMOS both with the jumper and removing the battery, no luck. My feeling is that the problem is the result of not having the heat sink installed, however, that would be a poor design. Because what happens if the fan falters, a shutdown of the mothetboard as a result of the CPU overheating is done to prevent further damage. It shouldn't result in the damage of the motherboard to the point of no boot up. That was why I thought there may be something that just needs to be reset. The only thing I thought of was the CMOS but resetting that made no difference.

Remember that if the fan fails, there's still a big piece of metal on top to absorb the heat
Avatar of nobus
some ideas :
-did you test the old board with an external monitor?
-look at this  : http://www.ehow.com/how_5522130_install-acer-aspire.html
-   >>>>  . It booted fine and then it shut down   <<  it booted completely?  or when did it shut down ?
Nobus,

It booted completely, it was at the username login screen when it shut down.
could that be overheting cpu ?  check in the bios !
We went overheating. Just waiting for somemore test results
Cannot get anymore test results because the motherboard nevers power on. As I stated before the powersupply is fine. I guess my next recourse is ti get an RMA from Acer and send the motherboard back as defective.
the motherboard is defective and Acer is replacing it