Link to home
Create AccountLog in
Avatar of LarsArvidson
LarsArvidson

asked on

Enable Jumbo Frames on ESXi 4.1

I've been using ESX but I just purchased a new ESXi server and I want to enable jumbo frames.  I can't change this setting using the same method as before.  The only answers that I find online suggest that I SSH into the ESXi host and use the esxcfg -vswitch commands.  ESXi says that the esxcfg command is not recognized.  What am I missing here?  
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of LarsArvidson
LarsArvidson

ASKER

That worked.  I must have put a space after esxcfg and -vswitch.  Thanks for the help.  
and make sure with esxcfg-nics -l the NICs have a MTU of 9000.

the above output is from an ESXi 4.1 host

are you specifiy a dash, between esxcfg-vswitch?