How to disable content advisor through GPO


I have never enabled Content Advisor through GPO, as from what I have read it would be easier, and quicker, to setup a squid proxy server and do things that way.  Anyway someone in the past setup content advisor on all machines in one of our centres that has in excess of 120 machines. From what I can gather the config has to be setup on a machine and is then imported and distributed using Group Policies via - User Configuration -> Windows Settings -> Internet Explorer Maintenance -> Security -> "Security Zones and Content Ratings".

I am assuming things here, but once this setup is distributed via GPO's to the client machines the GPO can be removed and the settings would remain on the client machines - let me know if I am wrong.  

If this is correct then what I need to do is somehow disable Content Advisor on these machines, as a proxy server is now in use and the Content Advisor is causing more problems than it's worth.  If someone could advise on the best way to remove content advisor from these machines using GP's please let me know.

Thanks, D  
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dale HarrisProfessional Services EngineerCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DonNetwork AdministratorCommented:
Use the "Reset Browser Settings" option on your Internet Explorer Maintenance GPO
you need to use User Configuration\Policies\Windows Settings\Intenet Explorer Maintenance\Security\Security Zones and Content Ratings then tick "Import the current Content Rating Settings" and then click the Modify settings button.

Other polcies that might help are

Windows Components\Internet Explorer\Disabled changing rating settings

Windows Components\Internet Explorer\Internet Control Panel\Disable the content page

Hope it helps...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.