Link to home
Create AccountLog in
Avatar of kennysmith101
kennysmith101Flag for United States of America

asked on

Cannot install applications from a server 2008 network share.

From a new install of server 2008 I have created a shared folder to distribute applications.  When I try to install from the share I get the windows security screen asking if i want to allow the install.  I select yes and the installer never starts.  I can run the same installer from a 2003  server and it works.  I am only having this problem when I try to install from the 2008 server.  I have tried run as administrator with no results.  The applications I am trying to install are Office 2007 STD and Quickbooks 2009.  These are the only ones that I have tried so far.  
Avatar of John
John
Flag of Canada image

1. When you try to install something, right click and Run as Administrator even though you are adminstrator.

2. QuickBooks 2009 should run, but it has caused problems in Windows 7 and won't run there (I tried it). QuickBooks 2007 is simply to ancient to run on Server 2008. The main kernels for Server 2008 and Windows 7 are very similar.  Now that QuickBooks 2011 is out, and it runs very smoothly on Windows 7, I suggest you upgrade QuickBooks, or else mount it on Server 2003.

... Thinkpads_User
Avatar of kennysmith101

ASKER

Tried that.  No luck.
I am working on a migration from server 2003 SBS to Server 2008 STD.  There is no going back.  That does not explain why in cannot install office 2007 from the network share.
Sorry, I misread your first post as QuickBooks 2007 and QuickBooks 2009.

Office 2007 works happily in Windows 7. You may need to put the Office 2007 CD in the server and install as Console. I have been nicked by non-console installs before, so I would do that for both Office and QB and see what happens. .... Thinkpads_User
You are misunderstanding what the problem is.  The install files are on a share on the server.   I want to install to a network workstation.  I get the the windows prompt to allow the install but the install never starts.  I can do the same install from a 2003 server and the install works.  What is the diffrence?
Avatar of johnb6767
Have you addded the server/domain name to the Intranet Zone?
Yes, I did misunderstand what you wrote. Sorry.

Have you looked in the Network and Sharing Center on Server 2008 and examined the options there, in particular, the network discovery and file sharing settings?  I am not certain what the settings should be for you.

Also, have you tried adjusting the settings in the Server firewall. Changing the Intranet Zone as suggested above may do the same thing. ... Thinkpads_User
I will check out your suggestions.
ASKER CERTIFIED SOLUTION
Avatar of kennysmith101
kennysmith101
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
no real solution