Outlook 2007 File Access Permission Denied

I just upgraded my computer from Windows XP to Windows 7 Pro, and everything seems to be working fine.  However, when I enter Outlook and want it to look for my saved Outlook.pst file I get the attached error message saying I do not have permission to access the file.  It offers no more information than that.

This is a free-standing computer, and I am the only user (and Administrator, though it never asked me for my status when I performed the upgrade ... I assume it kept the XP settings).  How can I access my PST data?

Thanks,

Phil Outlook-Permission-Denial.doc
philsimmonsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sathaihostCommented:
Check security permission on the following folder

C:\Users\%%USERNAME%%\Documents\Outlook Files\

security permission
philsimmonsAuthor Commented:
It shows I've got "full permission".  What else can I check?

Thanks,

Phil
sabkCommented:
move .pst file to a non-root location such as folder in ur user profile nd check again.

Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

sathaihostCommented:
where is the pst file save?
sabkCommented:
by default path in win7 is..

1st enable show hidden folders n file
C:\Users\Specific User\AppData\Local\Microsoft\Outlook"
philsimmonsAuthor Commented:
Everyone ... I appreciate your help on X-Mas eve.  Here's the deal.  I keep my active ("Outlook.pst") file and my archive pst files in a separate folder on my C:/ drive called "PST Current".  I deleted the default Outlook pst file, since that's the only way I know to get Outlook to ask me where the pst file I want is located.  So I navigated to my "PST Current" folder, found the file I wanted, and THAT'S when I got the error message.  I'll be happy to move the PST Current folder somewhere else, if you think that would make a difference.

Thanks!
philsimmonsAuthor Commented:
SO?  Anybody have any idea?
sathaihostCommented:
put your current pst file on to another drive that is NOT the OS system drive, this is because the permission structure has not been made on that drive. Create a new outlook data pst profile in outlook. then re attach your old pst file to outlook. you now have two personal data group, copy the old on to the new default profile that you have just created.

i hope this work for you.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
philsimmonsAuthor Commented:
By starting with the Outlook.pst file backup on the external drive, the file was opened and subsequently saved as instructed.  Thanks !!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.