SWITCH IOS ISSUE

Hi for some reason although I can ping back and fourth i cannot copy the ios from the switch to my pc for spare copy.  I saw someone the other day who had same problem and he said that as it did not work the normal way as ive tried below.  That a cd type command can presumably allow another level of access in order to carryout the following:

can anyone assist?


Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      10.10.10.1      YES manual up                    up      
FastEthernet0/1            unassigned      YES unset  up                    up      
FastEthernet0/2            unassigned      YES unset  down                  down    
FastEthernet0/3            unassigned      YES unset  down                  down    
FastEthernet0/4            unassigned      YES unset  down                  down    
FastEthernet0/5            unassigned      YES unset  down                  down    
FastEthernet0/6            unassigned      YES unset  down                  down    
FastEthernet0/7            unassigned      YES unset  down                  down    
FastEthernet0/8            unassigned      YES unset  down                  down    
FastEthernet0/9            unassigned      YES unset  down                  down    
FastEthernet0/10           unassigned      YES unset  down                  down    
FastEthernet0/11           unassigned      YES unset  down                  down    
FastEthernet0/12           unassigned      YES unset  down                  down    
FastEthernet0/13           unassigned      YES unset  down                  down    
FastEthernet0/14           unassigned      YES unset  down                  down    
FastEthernet0/15           unassigned      YES unset  down                  down    
FastEthernet0/16           unassigned      YES unset  down                  down    
FastEthernet0/17           unassigned      YES unset  down                  down    
FastEthernet0/18           unassigned      YES unset  down                  down    
FastEthernet0/19           unassigned      YES unset  down                  down    
FastEthernet0/20           unassigned      YES unset  down                  down    
FastEthernet0/21           unassigned      YES unset  down                  down    
FastEthernet0/22           unassigned      YES unset  down                  down    
FastEthernet0/23           unassigned      YES unset  down                  down    
FastEthernet0/24           unassigned      YES unset  down                  down    
Switch#ping 10.10.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch#ping 10.10.10.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch#sh run
Building configuration...

Current configuration : 1135 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 ip address 10.10.10.1 255.255.255.0
 no ip route-cache
!
ip http server
!
line con 0
line vty 5 15
!
!
end

Switch#sh flash

Directory of flash:/

    2  -rwx         109  Mar 01 1993 00:01:40 +00:00  info
    3  -rwx         314  Mar 01 1993 00:54:26 +00:00  env_vars
    4  -rwx         676  Mar 01 1993 02:42:58 +00:00  vlan.dat
    5  -rwx        3289  Mar 01 1993 00:22:43 +00:00  config.old
    7  -rwx     3685678  Mar 01 1993 00:53:29 +00:00  c2950-i6k2l2q4-mz.121-22.EA4.bin
    8  drwx        4032  Mar 01 1993 00:03:39 +00:00  html
  362  -rwx         109  Mar 01 1993 00:04:10 +00:00  info.ver
  363  -rwx        2056  Mar 01 1993 02:42:59 +00:00  m.cli

7741440 bytes total (2486784 bytes free)
Switch#copy flash tftp
Source filename []? c2950-i6k212q4-mz.121-22.EA4.bin
Address or name of remote host []? 10.10.10.10
Destination filename [c2950-i6k212q4-mz.121-22.EA4.bin]?
%Error opening flash:c2950-i6k212q4-mz.121-22.EA4.bin (No such file or directory)
Switch#
mikey250Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ernie BeekExpertCommented:
Typo!

Look at i6k212 etc
Should be i6k2l2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Marius GunnerudSenior Systems EngineerCommented:
it looks as though you entered the source file name incorrectly.

you entered: c2950-i6k212q4-mz.121-22.EA4.bin

source file is: c2950-i6k2l2q4-mz.121-22.EA4.bin

you entered a 1 inbetween the 2s....i6k212q4

the source file looks to be i6k2l2q4.... the one should be a lower case L


Marius GunnerudSenior Systems EngineerCommented:
oops someone beat me to it :-D
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Ernie BeekExpertCommented:
Sorry, merry christmas anyway.
mikey250Author Commented:
yes sorted, it was the (1) between (212). I did actually see it but it didnt register in my mind and it is hard to spot.!! any merry xmas!!
mikey250Author Commented:
I still didnt notice it from erniebeek, until  MAG03, made it clearer.  so thats why im going to split points in half.
Ernie BeekExpertCommented:
You don't need EE, you need a pair of glasses ;)

Just kidding, glad we could solve it.

Merry Christmas.
mikey250Author Commented:
i know blind batt i am!!! :))
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.