not able to authenticate on Windows 2008 r2 after join the doman only local user

I am not able to authenticate on a windows 2008 server after joning the doman, only the local admin user can login. The servers shows that it is part of the doman. but no domain user can login. it is not recognizing any domain user.
ygaticaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WolfhereCommented:
Use the Network ID button, instead of the change button on Computer Name for joining the Domain. As you step through the network ID change, you will see your local machine for domain, not your AD domain. Make the appropriate changes.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BawerCIOCommented:
just remove the machine from the domain and rejoin it, sometimes if you remove a workstation from a domain and immediately join it this problem happens, so just remove and rejoin,
Darius GhassemCommented:
Make sure your system is pointing to internal DNS servers only.

Try logging into the server with domain\username

Disable any unsed NICs.

Post ipconfig /all
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

ygaticaAuthor Commented:
Hi, I tried all of the above but still not able to login using a domain user including the domain administrator. I tried joining another 2K8 r2 server and is doing the same thing. let me give you more info: i have two blade servers with ESX 4.1 then i have seven 2k8 r2 servers 4 on one esx and 3 on the second esx all of them are VMs. I created the DC AD with DNS, then I joined a second server which i promoted as the 2nd DC, no problem with these two servers. I am doing RDP into each server from a W7 pc to work on them. I started joining the other servers when i started seeing the issue where after i join the server into the domain perfectly the it reboots then when i want to RDP using the domain admininstrator it gives me the error that it does not recognize my credentials. I already joined few W7 PCs into the domain with no problem. I tried looking for the Network ID button that Wolfhere suggested but i only find the change button to join the server into the domain.
I would truly appreciate your help.
Darius GhassemCommented:
Run dcdiag on servers post results. post ipconfig /all from DCs
kaskhedikar_tusharTechnical ManagerCommented:
Hello,

Delete that computer from Active Directory. Then the client computer join to the workgroup.

Check the TCP/IP settings with preferred DNS.

After restart add the computer in a domain & then check.

Regards,
Tushar Kaskhedikar
ygaticaAuthor Commented:
The solution was partial but it guided me to find the solution. The real issue was resolved by modifing the RDP profile configuration on the local pc.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.