Toshiba Laptop Touchpad, Attached Mouse Not Working

I am not sure what is going on by the touchpad on this Toshiba stopped working and plugging in a mouse doesn't work.  Also the right side of the keyboard will not type.  The typing works if I hold down the FN key.  I have tried reinstalling the dirver from the website, it still doesn't work.  It is enabled, I have checked that as well.
LVL 1
GKCUAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dale HarrisProfessional Services EngineerCommented:
Hit FN + SCR LCK.

That should enable your keyboard typing again.  We have a lot of old CF-51's that this happens to a lot.

Try a different USB mouse to see if it's that issue.

HTH,

Dale Harris
GKCUAuthor Commented:
Yeah, I have tried three different mouses, nothing.  The keyboard I got to work again by removing something from the ease of use.  Is there anywhere to set the laptop back to the default?  There is a problem with the driver, I have removed it but there is still a problem.  I am going to try to run some virus scans.  See if I can find something there.
Dale HarrisProfessional Services EngineerCommented:
Have you tried booting it into safe mode and seeing if your stuff works in there?

That will tell you a little more about the issue.

Dale Harris
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

epichero22Commented:
Does it work in safe mode?


If so, there's a problem with the touchpad software.  I usually uninstall it on a laptop since I don't use it.
GKCUAuthor Commented:
No, it doesn't work in Safe mood.  You think I should try uninstalling the Touchpad software and see if a mouse works?
epichero22Commented:
Yes try uninstalling, and try a BIOS update as well.
GKCUAuthor Commented:
WHat is the best way to update the bios?  I ran the Toshiba Bios Launcher and it said it had the latest bios.
GKCUAuthor Commented:
Ok.  Uninstalled touchpad, mouse still doesn't work.  
epichero22Commented:
If you've gotten that far I would RMA the laptop if it's still under warranty.  An alternative which I would like for you to try, but not sure how feasible it is, would be to boot from a Linux boot disc like Ubuntu and seeing if the mouse works in that environment.  That way you can be sure if it's a Windows problem or a laptop problem.

To try Ubuntu, go to this link to get started:

http://www.ubuntu.com/desktop/get-ubuntu/download

ElDiabloBlancoCommented:
try checking the BIOS settings. verify USB is "enabled".
GKCUAuthor Commented:
It is.  The mouse lights up when plugged in, just doesn't move.
ElDiabloBlancoCommented:
ok, might be stupid to ask but you verified in BIOS it is set to use an external mouse as well as the touchpad? (it can be set to touchpad only)

Do any other devices work in the USB ports?
GKCUAuthor Commented:
Other devices work.  Touchpad does not work.  Mouse does not work.
epichero22Commented:
You can try flashing the BIOS to see if will fix a possibly corrupted BIOS, but I still think you should look up your warranty options.
GKCUAuthor Commented:
Nothing worked.  I took it in for the warranty repair.
epichero22Commented:
If possible would you post Toshiba's feedback?
GKCUAuthor Commented:
Toshiba said that there is a loose wire in on the motherboard.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
epichero22Commented:
LOL.  Gotta love them.


Don't feel bad though.  My sister has gone through two Macbooks whose hard drives malfunctioned.  No data recovery was available.
epichero22Commented:
I helped the guy narrow down his options to an RMA.  Isn't that worth something?
South ModModeratorCommented:
All,
 
Following an 'Objection' by epichero22 (at http://www.experts-exchange.com/Q_26776989.html) to the intended closure of this question, it has been reviewed by at least one Moderator and is being closed as recommended by the Expert.
 
At this point I am going to re-start the auto-close procedure.
 
Thank you,
 
SouthMod
Community Support Moderator
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.