Link to home
Create AccountLog in
Avatar of samsol09
samsol09Flag for United Arab Emirates

asked on

Sync Issues: The following message couldnot be downloaded (0x8000ffff)

hi every1. I have Office 2007 & 2010 Outlook clients whose mailbox is getting sync issues every now and then, very frequently. I have done the following below but problem is still same.
1. Removed the IE proxy settings, restarted outlook.
2. Reconfigured the Outlook profile.
3. Repaired the Outlook profile.

One thing I have noticed this is for only few folders out of so many and these folders have nothing special other than manually created. Attched is the screenshot. User generated image
Avatar of murli30
murli30
Flag of India image

Check Default offline address book and see its pointing to Exchange 2010 server also if webdistribution and public folders is enabled in Distribution point.

Go to propeties of mailbox database and check client settings tab see if we have Default offline address book selected.
Please disable/ stop  your Trend Messaging services to see if the Sync issues persist.
If so you need to update your Trend.
Hope that helps,
Olaf
Avatar of samsol09

ASKER

@murli30: I have checked the web distribution is enabled for the default offline address bk and pointer is ok.

@Olaf: Yes the Trend OfficeScan antivirus is running on the all exchange servers i.e; CAS/HUB/MB and Trend ScanMail is running on HUB/CAS servers only. I will try disabling the OfficeScan on MB servers and lets see what happens.

Guys !!! any other recommendation/suggestions......?????
No need to turn off officescan.
You Do need to stop scanmail.
As I said: Stop the Trend Messaging services (3 x) (Admin Tools> Services)
Olaf
Avatar of ganberryg
ganberryg

Do u have sharepoint in place ?
@ Olaf: Scanmail is on HUB/CAS server. There is no services with the name 'Trend Messaging Service' in Admin Tools>Services. Officescan services are there which I temporarily stopped. So far I haven't recieved any of the synchronization Log errors. In addtion, I have done 2 more things:
1. Reconfigured Outlook Client
2. Unchecked the option in Outlook 'Use Exchange Cache Mode'
LETS WAIT & WATCH

@ganberryg: No Sharepoint :)

So it should be something wrong with your offline folders , As we cannot expect any Sync issues during online mode in Outlook .

Better Delete the existing Ost for the outlook profile and then again reconnect the mailbox with Cache mode enabled ...
Where does the scanmail folder come from?
Sync issues seem to be in that folder only.
Can you create a new profile just to see if the sync issues persist?
Olaf
@ ganberryg: Yes we cannot expect sync errors while disabling Cache Mode. I was having one more thing in mind as to getting the pull of Global Address List. Just to confirm, I did that.
As of now, I deleted the OST from default location and reconfigured the Outlook. Lets see,
@ Olaf: well its a custom folder I created in Outlook to get all the relevant emails from ScanMail. Its just a simple folder.
No, there are few more custom folders which has this issue. I just minimized the screenshot.
Samsol09@ Waiting for your update :P
ASKER CERTIFIED SOLUTION
Avatar of samsol09
samsol09
Flag of United Arab Emirates image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
genuine !
it worked out