Link to home
Start Free TrialLog in
Avatar of Khate
KhateFlag for Singapore

asked on

Event ID 6857 cannot connect to SMTP Host

Suddenly one of our subsite called Room Booking is not sending an initial email alert but it's sending email if the room booking entry is modified. In the Event log of our SP server is the "Event ID 6857 cannot connect to SMTP Host"  I've followed the resolution from this Q_25802856.html and MS Event ID 6857 but still no go. All expected services are running and we don't see any problem in the configuration. Please help


Our setup:

WSS 3.0 Single Server Configuration. Exchange 2003 server.
Avatar of ganberryg
ganberryg

Hi,
Hope the link below can solve ur issue

http://technet.microsoft.com/en-us/library/cc560961(office.12).aspx

Ganesh G
Avatar of Khate

ASKER

thanks but I've already tried that.

the Timer Job status is 100% and started this morning. The Timer Job definition immediate alerts is set to the correct web app scheduled type mins. Retyped the username and password for the service account in the Sharepoint services timer, checked Relay, my SP ip is listed in allowed.restarted IIS, tested no go.

Ive tried adding the w3wp.exe and owstimer.exe in MCafee's exclusion list but after clicking apply and ok, and check it again, the list is clear again.
SOLUTION
Avatar of ganberryg
ganberryg

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of Daryl Sirota
Daryl Sirota
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Khate

ASKER

thanks
Avatar of Khate

ASKER

Excellent, thanks for taking time to help me. I thought just adding the w3wp.exe  on the exclusion list should fix it.