Link to home
Start Free TrialLog in
Avatar of cyoun001
cyoun001

asked on

Power settings for Windows & Pro

I have a workstation that I have set the power settings to make the disk go to sleep after an hour but it keeps going to sleep after but 5 Minutes. What else could I try?
Avatar of PowerEdgeTech
PowerEdgeTech
Flag of United States of America image

Right-click on Desktop, Personalize, Screen Saver, Power Management ... probably set to sleep/hibernate there after 5 minutes.  There are several options ... make sure you change each of them.
Control Panel -> Power options -> Change Plan settings. The resulting screen shows you just what you need.
... Thinkpads_User
Avatar of cyoun001
cyoun001

ASKER

I have set all the setting under Power Options to never and it is still going to sleep
Make sure your computer doesn't have another vendor power manager.

Also, check the BIOS settings in your workstation. It may well be the BIOS is set to sleep. Depending on your PC, shut down, start up and press F1 (?) to enter BIOS and then check the power settings.

... Thinkpads_User
Is  this a laptop?  If so, it will have separate settings when plugged in vs. unplugged.  Also, shutting the lid has its own setting.

Also, did you go to Advanced Power Settings in the Power Options (same as method I described in my first post)?  In there, there is a Sleep section with the following subsections:

Sleep after (same as the "plan settings")
Hibernate after (different from above)

Make sure neither is set to 5 minutes.
I HAVE DONE ALL THAT
I know you have checked all the regular power settings (you noted that earlier). So when you say you checked all that, does that checking include the BIOS?   And is there more than one power manage.
Thank you in advance for clarifying.

... Thinkpads_User
You have been quite vague on the "all that" that you have tried ... that creates more questions and doubt on our end.
I'm sorry I didn't know my caps were on. Yes i have checked the BIOS & there is on other power management program it just started do it out of the blue
Thanks.

If you are relying on the Windows Power Manager (I do - it is quite good) then go into the Vendor power manager and delete (or preferrably disable) all those power profiles. If deleting all those deletes your particular Windows power profile, then just use a different one and adjust its settings.

Thank you for your indulgence.  ... Thinkpads_User
O.K. I have been in and checked all the Power Options. I have checked the BIOS. I have checked and made sure there was no other Power Management Program. Still is not a laptop. I did do to Advanced Power Setting and change it there as well. Is there anything I didn't cover or somthing you are still vague about?
I mean't there is no other power management program (Sorry)
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I guess I can I will have to wait on that workstation to get free after work
This is the Professional version ... is it on a domain?  Is there a local or domain group policy telling it to sleep sooner?  Does it do it for other users?  Local admin?

Was there any software installed or updates ran around the time that this began?  You could try a System Restore back to a time before it changed, as thinkpads suggested.
Yes this is the Professional version and it is on a domain there is no group policy telling it to go to sleep and no one else on the network is having this problem. I will try a System Restore as thinkpads suggested after work today when that workstation is free.
Thank you.  I was pleased to assist. ... Thinkpads_User