Link to home
Create AccountLog in
Avatar of Mike3066
Mike3066

asked on

Exchange 2010 Redirection prompts for login

I have configured my OWA with InternalURL "https://server1FQDN/owa" and
externalURL "https://mail.contoso.com/owa". The aim is to access the website internally only.

Using Exchange powershell I have set WindowsIntegrated $true and all others to $false

When I access OWA, I get the page where it says "pls click this link for the best
performance...". After clicking on the link, I am prompted for the login box wherein I enter the
usn/pwd and I get access to OWA.

Is it possible to not get the login box since I set it to Windows Integrated, it should just redirect me to the link using the credentials when I logged on to the machine?

Thanks.
ASKER CERTIFIED SOLUTION
Avatar of Britt Thompson
Britt Thompson
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Mike3066
Mike3066

ASKER

but I have > 1 CAS server and I don't want it to be redirected to the same server each time. Also if I set the externalURL to "https://server1FQDN/owa", won't it redirect me back to the original server since then internalURL and externalURL will be the same?
Avatar of Mohamed Ghousullah Hafeez
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Also, if  you have any ISA Server\firewall block the port 443 access to this single CAS server...to stop the communication to CAS from Internet