Office 2007 v Office 2003

I continue to hate the way that MS Office 2007, especially MS Word has totally changed compared to MS Word 2003.  Especially with the default paragraph style defaults, fonts, line spacing etc.

How can I revert to the original MS Word 2003 formats including single line spacing, Times New Roman and EVERYTHING that was standard default in Word 2003 without having to make manual changes.  Why this Calibri font?  Everytime I hit return at the end of a line, it adds line three lines of spaces etc.  There may be other things I am missing in terms of format, but I really miss the old defaults.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian PiercePhotographerCommented:
Just set the paragraph and font settings to your liking and click the Set as Defaulr option (bottom left of the dialog box)
JohnBusiness Consultant (Owner)Commented:
You can also select the Word 2003 Style. This sets most things in Word 2003 style and in particular sets single spacing. Then set this style as Default as noted above. This same method also works in Word 2010.

... Thinkpads_User
hedgeselectAuthor Commented:
How do I set everything to Word 2003 style?  Is there a global default template?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

JohnBusiness Consultant (Owner)Commented:
hedgeselect - In Word 2007 go to the Home Row and see Change Styles. Click the down arrow and then Style Set and pick out the Word 2003 style.  Then click on Style Set again and set it as default.

You will have to save the blank document for the change to affect the template, but that is easy as well. ... Thinkpads_User

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10023Web site maintenance and designCommented:
open 2007
click on the office button
click new
on the right hand menu on the left side click "microsoft online"
in the search box type "word 2003 look template"
Choose that template and click download
hedgeselectAuthor Commented:

Sorry could you please clarify the saving of the template as it does not work when I save Word doc as a template.  When I close out and restart Word, the 2003 setting is not applied again.

JohnBusiness Consultant (Owner)Commented:

Close Word.
Open Word to a new blank document with nothing in it.
From the Home Row, click the Change Style button and then move your cursor over Style Set (you should not have to click the right arrow but you may have to).
Click on Word 2003
Now click n the Change Style button again.
Click on Set as Default.

Now try to close Word. It will ask you if you wish to save the document. Say YES. Save it is DOC1 anywhere. You should not need it again.

Now open Word and your new style should be working. It does for me. You don't need to mess with templates and I would not. Word does that better than I can.

... Thinkpads_User
hedgeselectAuthor Commented:
Nope, as I thought originally, it doesnt work.  I mean, it doesnt save it as a default.  I dont understand why it should work if you do not save it as a default template.  In the older versions of MS Word, it asked if you wanted to save the global template  

Unless you are opening the same blank DOC1 all the time and renaming it to something else, I dont see why the default should be saved?
JohnBusiness Consultant (Owner)Commented:
I have tested this thoroughly on working copies of Word 2007 and Word 2010.

If you change the style (to any style) and set it as default, then just close Word, does it not ask you to save?

Do not reopen DOC1. If you have a DOC1 or any like document, delete them. Open Word without opening any document. That will force a new blank document with no name. Then proceed as per the line above.

If it does not try to save a blank document, then you may need to repair Office 2007.

.. Thinkpads_User
JohnBusiness Consultant (Owner)Commented:
Another thought (or two):

1. Save as a document, not a template or .dot.
2. I am working in Compatability mode (.doc, not .docx). It may want that for Word 2003 style, but I should not think so. ... Thinkpads_User
hedgeselectAuthor Commented:
When I change the style to Word 2003 under Change Stylea as per your instructions and then select Save as Default under Change Style again, I close MS Word 2007 (either from the x button or from the Home/Close button.  It then asks Do you Want to save the changes to Document?  I select yes and then it offers the My Documents path and Doc.docx and then Word 2007 shuts down.

When I restart MS Word 2007 again and goto the Change Styles, Style Set option, Word 2003 is not ticked.
JohnBusiness Consultant (Owner)Commented:
>>> When I restart MS Word 2007 again and goto the Change Styles, Style Set option, Word 2003 is not ticked

That is true for me also.

But the key feature of the Word 2003 style *is* working. That is, when I open any new document, the spacing is single space, not the Word 2007 default of double spaced.  

That is also the feature I was seeking. ... Thinkpads_User
JohnBusiness Consultant (Owner)Commented:
By the way, when I change default font the same way as above, my default font changes and I do see that when I re-open Word. ... Thinkpads_User
hedgeselectAuthor Commented:
But the font is still calibri.  I thought the Word 2003 style would include all formatting including font etc and not just spacing?
hedgeselectAuthor Commented:
Great, now sorted.  Thanks.
JohnBusiness Consultant (Owner)Commented:
I don't think changing the style changes the default font. It does not for me. I changed that in addition.

Now it may be that my needs are much simpler than yours. I want my own default font and single spacing. I got that in Word 2007 and Word 2010 by changing the style first to Word 2003 (single spacing) and then later the font to my default font. It all works.

If you have more advanced needs, some of the posts above illustrate that and you may need to work with the default template. I do not like to do this.

.. Thinkpads_User
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist. ... Thinkpads_User
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.