RWW 2008 not allowing connections to Desktop computers

Hey Smart people,

I hope you folks had a good Christmas!

I can connect to RWW just fine.  However, RWW won't allow anyone to connect to a client computer on the domain from outside the firewall.  Login Credentials keep coming back asking for a username and password and you can never get connected.  There are no error messages.  It acts as if it's a password issue, but I've verified it multiple times.  OWA is fine and email flows in and out.

I believe the firewall (sonicwall) is setup properly as I have ports 80 443, 987, 25 1723, 3389 & 4125 forwarded to the server.  I can RDP into the server using the external address, so I don't thikn it's a firewall issue.  I even removed the firewall altogether to test the direct connection, but I had the same issue.

Server is an SBS 2008 Standard.  We have an SSL Certificate from Godaddy installed.  SSL is for mail.domain.com not sure if I set it up for autodiscover.domain .com or remote.domain.com Godaddy domain manager has A record entries for remote.domain.com and mail.domain.com

Here's the weird part: I can connect to RWW internally using the server's internal IP address and I am able to connect to the client computer just fine.

Thanks in advance,

RJ  
RJ_EmmettAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Olaf De CeusterCommented:
Check with the SBS BPA for internal issues. If there is no issues found check you firewall settings.
http://www.microsoft.com/downloads/en/details.aspx?familyid=86a1aa32-9814-484e-bd43-3e42aec7f731&displaylang=en
Hope that helps,
Olaf
RJ_EmmettAuthor Commented:
I found my own solution.  You have to log into IIS Manager and add the windows authentication to the website's authentication.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RJ_EmmettAuthor Commented:
I found the solution to be in IIS Manager.

You need to enable windows authentication in the Authentication applet for the SBS web applications menu.
Olaf De CeusterCommented:
RJ,

Glad you got it working.
Using the wizards would have made the appropriate settings in IIS.
The SBS BPA would have asked you to rerun certain wizards.
Olaf
RJ_EmmettAuthor Commented:
I found the solution to be in IIS Manager.

You need to enable windows authentication in the Authentication applet for the SBS web applications menu.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.