Link to home
Start Free TrialLog in
Avatar of hypercube
hypercubeFlag for United States of America

asked on

PRTG "No Sorry, no compatible MIB2 ports were found on this device"

I have a half dozen switches, etc. that I've been monitoring with PRTG / SNMP.  I just changed all the IP addresses for the subnet and now some of the switches aren't being seen by PRTG any more.  I've checked and checked.  I've tried to re-setup the errant switches and all I get back is "Sorry, no compatible MIB2 ports were found on this device"
I've checked the firewall.
Other switches of exactly the same model work fine.  (e.g. SRW2016)  The others did work fine but not now!!
I need some suggestions how to get past this.
Avatar of D_Nev
D_Nev

Are there any firmware updates available for the devices that are no longer responding?

Also, what is the brand and model of the switch(es) that are no longer working? Are they all the Cisco SRW2016's?

Are you able to access the web interface of the units that arent showing up in PRTG?
Avatar of hypercube

ASKER

There *are* firmware updates available.  I could try that but.... one works and the other doesn't, both with the same firmware version.  And, until I changed the IP addresses to a new subnet, they both worked.  
I'm keeping this simple by comparing two Cisco/Linksys SRW2016 switches.

Yes, I can both access the web interfaces and telnet into both units.
ASKER CERTIFIED SOLUTION
Avatar of hypercube
hypercube
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I found the answer.