Link to home
Create AccountLog in
Avatar of rfreestun
rfreestunFlag for Australia

asked on

Can't turn Cookies ON in IE8

Hi all.
I need some Forensic Help please.
IE 8 tells me "Your Browser is set to block Cookies" and wont proceed when I try to use hotmail.com or certain banking apps.
Please don't just tell me about the obvious cookies ON/OFF in Privacy /Advanced Settings.  I have tried over-riding cookie handling.  I have tried accepting all cookies settings - to accept all, all combinations of acceptance, and also tried resetting to defaults.  I get NO satisfactory response-  in all circumstances IE tells me "Your Browser is set to block Cookies" and wont proceed.  I'm using Firefox to access Hotmail or my banking (actually I use Live Mail for Hotmail, but that's a distraction).  Firefox does give me Hotmail and Banking, IE 8 will not, now - but it did.

The problem is NOT IE8, per se, as it used to work fine, till I "did something" while playing with cookies.  I now need to undo whatever was done.  Somewhere in the registry there's got to be a switch I can UNSET or RESET that will once more allow my browser to accept Cookies.  The Tools / Internet Options / Privacy switches are not releasing the cookies switch.

This is worth 500 points to me, as I'm very frustrated now and I don't believe it is just a 'simple' solution, as I think I've tried them all.  Prove me wrong, if you can - but I'm sure I'm looking for a registry switch. (I've checked them - for HKEY_CURRENT_USER and can't find one).

No arrogance intended, and I'm always (fairly) happy to look a fool, but I just can't fix this problem...  I've tried everything I know. Help (please..)
Avatar of Marc Z
Marc Z
Flag of United States of America image

Rfreestun,  do you have any Security software (including Defender) which might be blocking IE cookies?  Please list any and perhaps we can find the correct location for those settings.
I'm not discounting it Might be a registry edit, however, if you have gone to the IE options and hit the Reset All settings, I would think that would adjust the Registry properly.  
I believe this is going to be a separate program that is blocking the cookies, not IE itself.

Avatar of rfreestun

ASKER

Thanks for the suggestion mtz10f4.  I'm using Zone Alarm Extreme Security, but have tried turning it off, and the problem continues.
Your suggestion runs into some difficulty because Firefox and Safari don't have a problem, only IE.
I'm thinking I might update to IE9 Beta, and see if the problem goes away...  Of course, my wife and daughter may kill me if it breaks IE completely :).  I'll SET a RESTORE POINT! first.
I'll consider your suggestion - there may be something else, but it doesn't cross my mind at the moment.

 
Zone Alarm Extreme Security - I guarantee they have a cookie blocker, and it Might not Effect other browsers unless you tell it to. Look at the Settings for Privacy. I'll take a look and see if I can find their FAQ's. I don't have any ZoneAlarm products installed to look at, so I need to do some research.
wow, my guarantee is worthless. ZA removed the "Privacy" and cookie protection sometime (at least in version 9)
however I did find something related to the "Vault"  that might help you.  Not sure, but hoping.
http://forums.zonealarm.com/showthread.php?t=75037&highlight=cookies

Another thought. Do you have Spybot Search & Destroy or SuperAntiSpyware or AdAware installed?
Hi mtz10f4.  I really appreciate the effort you've put in, on my behalf.  I've been away for a few days, not ignoring you :).  Family funeral - but I'm back now.

With Regard to Zone Alarm:
1) If I completely disable Zone Alarm the cookies problem does NOT go away.
2) I don't have the personal Identity application (Vault) turned on, so it has no impact (and ref. 1)
3) If ZA was stopping cookies, I would expect it to impact Firefox and Safari also, a they are only browsers.  Cookies would appear the same regardless of the browser, wouldn't they?

I do NOT have ANY OTHER anti-virus or anti-spyware software installed.
Just Zone Alarm Extreme Security - but as mentioned, the problem exists even when I incautiously disable ZA altogether - and face the Internet gremlins naked...  so to speak.

These are the reasons I'm looking for an Internet Explorer 8 - specific registry entry.
I couldn't apply the Internet 9 beta to windows XP, as it's not applicable.  I'm stuck trying to work with 8.

Thanks for your help so-far.  The Points are there for the taking, if we can resolve the problem!  I don't think ZA is the problem (yet..)

Regards, Robin
I'll keep looking.  
ASKER CERTIFIED SOLUTION
Avatar of rfreestun
rfreestun
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Rfreestun, glad you got it working. And sorry I missed your last post. New user profile. Good to know.  For your info, cookies are not the same between diFferent browsers.  Interesting that all users had the same issue, and then a new one fixed it. Glad it's working for you though.
Solution was a workaround  that involves a fair amount of work - not a solution.

Solution was found by the questioner.