Link to home
Create AccountLog in
Avatar of bobox00
bobox00Flag for United States of America

asked on

Some settings are managed by your system administrator

I am trying to make some changes in Internet Option (Internet Explorer 8). Two options that I currently need to change are grayed-out. The options are:
1. Internet Options > General tab > Browsing History > Change temporary internet files > Check for new versions > Every time I visit a web page
2. Internet Options > Advanced > Do not save encrypted pages to disk

I use Windows Vista Enterprise SP 2. How do I change the grayed-out options?
We have a Windows 2003 Server domain controller.
IE-grayedopts.jpg
Avatar of dr_linux
dr_linux
Flag of United States of America image

Your network administrator has a group policy that does not allow you to do what you want.  In other words you don't have permissions.  So you'll have to contact your admin if you'll be needed those changes.
Avatar of Rick
Rick

Try deleting the registry key:

“Security_HKLM_only”
under HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet
Avatar of bobox00

ASKER

I am the network admin. How do I make the changes?
If you can't delete it, or if you do delete it and the problem doesn't go away you will have to contact your systems admin, like dr linux said.
ASKER CERTIFIED SOLUTION
Avatar of Rick
Rick

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of bobox00

ASKER

I made the following changes on both the server and the client (per this web page http://social.technet.microsoft.com/Forums/en/winserversecurity/thread/cd9e1fc2-e209-49f4-ae4a-78222969c6b2):
1.    Click Start, type gpedit.msc and press Enter.
2.    Locate to Computer Configuration -> Administrative Templates -> Windows Components -> Internet Explorer.
3.    Double-click “Security Zones: Do not allow users to change policies” on the right pane
4.    Choose “Not Configured” and click OK.
 
After making the changes, I restart the my Vista computer, but the problem persists.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Good point.
Avatar of bobox00

ASKER

Problem solved! I ran the following command on the computer and with the user account I was having trouble with:
gpresult /h results.htm

I used gpmc.msc on the server, instead of gpedit, to identify and edit the causing policy. I disabled the two policies mentioned in my original question above. Did GPupdate /force. Restarted the server. Restarted the client after server was back online.