Exchange 2010 OWA will not update my changes to images for OWA's Interface

I have modified two files for branding our OWA in C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\14.0.639.21\themes\base\

lgntopl.gif
logoowa.png

After replacing the existing files with the two new files, my changes do not take affect.  I have cleared my cache.  Still nothing.  I did notice that our OWA change from:

C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\14.0.702.0\themes\base\
to
C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Owa\14.0.639.21\themes\base\

and I don't know why.  When I made the changes in 14.0.702.0 the changes were successful and I could see them immediately.  Is there a service I need to restart?  Also does anyone know why it would have changed from 14.0.702.0 to 14.0.639.21?
LVL 1
jeffjudyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Glen KnightCommented:
the different folders are for the different versions of Exchange, with Service Pack installed etc.

You may need to do an IISRESET to see the changes.
Suliman Abu KharroubIT Consultant Commented:
you have to make changes to the latest version in order to to take effects
D_NevCommented:
I was going to suggest rebooting the server, but the IISRESET is a little easier :)
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

jeffjudyAuthor Commented:
How do i determine exaclty what version it is currently using?
Suliman Abu KharroubIT Consultant Commented:
the latest one 14.0.702.0
jeffjudyAuthor Commented:
In Exchange Management Console under Server Configuration > Mailbox > Our Mailbox the runs the roles of Hub Transport, Client Access and Mailbox show its running Version 14.0 (Build 639.21)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jeffjudyAuthor Commented:
@sulimanw

How do i make sure that is the correct folder I need to make changes in?
Suliman Abu KharroubIT Consultant Commented:
Take backup from the folder ( copy the folder), make your changes. if changes does not help, restore the original copy.
jeffjudyAuthor Commented:
Worked once i found the right version
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.