New Optiplex 740 keep hard locking for some reason

I have a new Optiplex 740 that I did a fresh install of Windows 7 Enterprise on. For some reason it just randomly hard locks, just becomes totally unresponsive. I am hoping someone can help me figure out the cause, below is more information.

Also most of the time when I leave for the day I lock my system. When I come by the next day in the morning I normally have to pull the power plug and start back up. I have configured all the power savings to never or least power saving.

- Nothing helpful in the event viewer
- All Windows Updates installed
- Updated Nvidia drivers (from Nvidia not Dell)
- Dell diagnostics are clean (didn't run the extended tests)
- All other drivers are the Windows 7 default ones
- Dell keyboard and mouse, no speakers or other USB devices
- Additional PCI NIC (Realtek RTL8139/810x Family FE)
- Run CCleaner to cleanup registry problems
- Running Trend Micro OfficeScan 10.5
LVL 10
ThorinOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

i_tCommented:
open up and see if the capacitors are bloating.  We've had this happen on a few of our dell orders.
sfossupportCommented:
Sounds like power saving to me. When you said it was still running but unresponsive. Do you have a numlock light on your keyboard ? Can you check to see if this goes on and off when locked up. Did you disable power saving on the nic's also. Can you go into the BIOS and disable power saving features. As a test can you turn off all power saving features and not lock your machine for a day. It could be a problem with the ACPI driver.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
try the bios default settings, or a bios update
note that i never recommend leaving a system on like that
did you ever notice it warming up ?  you can monitor with speedfan : http://www.almico.com/speedfan.php      
ThorinOAuthor Commented:
BIOS upgrade resolved the problem. System was also actually a 780.
ThorinOAuthor Commented:
Come to find out the BIOS update did not resolve the issue. The culprit was the 2nd NIC I had in my desktop. Since removing it I have not been locking up.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.