Link to home
Start Free TrialLog in
Avatar of wrobi
wrobi

asked on

How do I open Port 3391 to allow RDP access on a Cisco router, model 871W series 800?

How do I open Port 3391 to allow RDP access on a Cisco router, model 871W series 800?
Avatar of jlindler
jlindler

The command below show enable the NAT part for you this for you....

ip nat inside source static tcp 192.168.2.253 3391 55.55.55.55  3391
(where  192.168.2.253 is your client and 55.55.55.55 is the public IP address you want to use)

If you have an ACL for traffic blocking on the outbound connection, you will need to add:
permit tcp any 55.55.55.55 eq 3391
Avatar of kaskhedikar_tushar
Avatar of wrobi

ASKER

Thank you for both replies. But neither solved my problem. What I was hoping for is more of a step by step procedure for configuring this router. A how-to list would be great.
ASKER CERTIFIED SOLUTION
Avatar of Istvan Kalmar
Istvan Kalmar
Flag of Hungary image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of wrobi

ASKER

Thank you folks for your help. The problem is none of these answers actually give me a "recipe" for fixing the problem.
I am looking for a reference or a procedure that gives me a step 1, step 2, etc. format. Does such a "how-to" format exist for this issue?
Hi,

It depends on your config....

But if you want step by step config:

http://www.itsyourip.com/cisco/how-to-configure-static-nat-in-cisco-ios-routers-part-2/