Roaming Profiles will load

OK I am having an issues with roaming profiles.  I can only get a temp profile to load on the local computer.  I have checked the security and can't see an issue with it.  Also users can access said folders I know this because I mount a network drive for said folder.  I read there could be an issue with a conflict with norton products.  Well this computer is running 360.  Also these are new accounts, on new desktops/laptops, and a new server.  They have never successfully loaded, so this is not a corruption of the profile.
Colt RadiganInternet Support TechnicianAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mkuehngoeCommented:
What is the OS of your server and your clients?
johnb6767Commented:
You should have some USERENV errors in the Event Log. Should give more insight to WHY.....

Sound slike they might not be set properly in AD, if ALL of them wont load.
Colt RadiganInternet Support TechnicianAuthor Commented:
@ mkuehngoe
Windows 7 Enterprise
Windows SBS Server 2008 R2
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

mkuehngoeCommented:
And how did you set the property in AD? The profile should be there without the 'V2", And how are ther user rights on the share? It should be 'full access' for everyone.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Colt RadiganInternet Support TechnicianAuthor Commented:
@mkuehngoe
do you mean the everyone group or all my users?
mkuehngoeCommented:
the everyone group. All the profiles beneath are save anyway, because the rights on the inividual profile are for the user only (or for the administrator, if you disabled exclusive).
Colt RadiganInternet Support TechnicianAuthor Commented:
OK I think I got it sorted out now thanks
Colt RadiganInternet Support TechnicianAuthor Commented:
actually the porfiles are creating themselves with the .v2 ending.  But I did not put that in the profile path in ADUC
johnb6767Commented:
So what was the exact fix?
Colt RadiganInternet Support TechnicianAuthor Commented:
Adding the everyone group with full control
johnb6767Commented:
Glad youre fixed.....
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.