Link to home
Create AccountLog in
Avatar of mdlp
mdlpFlag for United States of America

asked on

Share point sp3 update installed can not connect to server from clients

Last night the following update was installed on a SBS 2003 server and now we can not connect.

The update is a Windows share point services service pack sp3 wsssp and it reports that tjhe update can not be uninstalled.

I can Ping the server
I can Browse the server but when I double click on the server in Net neighborhood it will not connect

browser and server services are running


We do not join the domain, just "net use" to a share on the server, this all stopped as soon as we re started the server after this update.

Any Clues?

Thank you experts
ASKER CERTIFIED SOLUTION
Avatar of itsmein
itsmein
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of mdlp

ASKER

If I try to connect to the Domain, then I get a message
The system can not log you on because the Domain GAb is not available

I do not know if that will help you figure this out.
Thanks
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of mdlp

ASKER

Itsmein, sorry i did not see your post, I checked all of the areas of note on the link you provided, FW is Off all services are running, DNS is runing and god to go.....

 but i do beleive it is Share point related because I see in the event viewer in application;
Event win sharepoint service
50070 unable to connect to the db STS_Config on GAB\sharepoint. check the database connection..

Also I can not access the internet on the server, I get prompted for unser name and password

thanks mike
Avatar of mdlp

ASKER

on a client computer
start - run - "nslookup" without quotes. then type the server name and hit enter resolves the domain without even using the server name, only one server in the network, this is only a 5 user system.

I just uninstalled Sharepoint and am restarting the server  so i will let you know, i had most of the same issues as in this link, We do not have a company or intranet runningfrom the server so I would rather get rid of it and reinstall than following this MS rabbit down some hole and where it might lead me.

http://www.eggheadcafe.com/software/aspnet/35206406/sharepoint-database-not-starting.aspx

You may still be right, but I have to get this out of my way.  

NetDiag showed no errors

Thanks again
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of mdlp

ASKER

I am good with it., mdlp
Avatar of mdlp

ASKER

NEVER again SYMANTEC!!!!!!!!!!!!  what a junk company