Link to home
Start Free TrialLog in
Avatar of coronoahcoro
coronoahcoroFlag for United States of America

asked on

Can't send email through Domino with Android phones

We have 2 users that just bought Android phones (Droid and Fascinate). They both used to have BB and they could connect to our corporate email just fine. Now that they changed to Android phones, they can only receive emails but not sending it out.

What are the settings that I need to change to get it to work?

Thanks
Avatar of gusff
gusff

Are you using Lotus Traveler or POP3/Imap?

Avatar of coronoahcoro

ASKER

IMAP. We don't have 8.5 so we can't have Lotus Traveler.
whats the domino version?
Domino 7
ASKER CERTIFIED SOLUTION
Avatar of gusff
gusff

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Sjef Bosman
So no BES involved?

Assuming IMAP used to work for the BBs, and that you didn't change the configuration on the Domino side, I assume the configuration of the Androids isn't quite right. Do you see any (error) messages in the log.nsf database on the Domino server?
sjef, I know your a genius, but I have asked about console errors too..
Oh, sorry, right, but a console is only a few lines, and the log.nsf is more permanent...
sjef, i didnt mean to be rude sorry too.




Sorry it took me a while to reply. I and our network admin got a hold of one of the phones last week. The network admin then put a new mail app for the phone (I believe he installed K-9). He mentioned that he was able sending and receiving email from our domain. But when I asked him to try to send emails to external domail email (Gmail, Yahoo, etc). He said that the emails didn't get send.
I don't have the phone to play around with it right now, but what might causing this? I checked our setting on the server according to what gusff suggested and we have the same setting.

sjef, once I get the phone to test again, I will check the log.nsf.

 User generated image User generated image
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Coronoahcoro,

Thank your for the attention,

You don´t want and don´t need any help for me.



Right now I couldn't work on this. I'm just going to close the question.
Still no working, but no time to work on this issue at this time