Link to home
Create AccountLog in
Avatar of Berry Metzger
Berry MetzgerFlag for United States of America

asked on

How to identify cause for/fix when memory not written message occurs frequently using XP SP3 IE8

"the instruction at "XXXX" referenced memory atXXXXXXXX. The memory could not be "written"
Avatar of John
John
Flag of Canada image

It could be an error in the application, or it could also arise from insufficient memory. SP3 needs more memory than SP2 and earlier. You need at least 1Gb of memory to run XP SP3. ... Thinkpads_User
Avatar of Berry Metzger

ASKER

I have a Dell Inspiron E1505 with 2GB ram.  This problem is been occurring only recently, in the past 2 or 3 months..., use JkDefrag & CCleaner often and alternate between IE8 and Chrome, whichever is performing without locking up.  It seems one or the other is causing the memory issue.  
It can be picky to sort out this kind of error. Try removing any applications you can (temporarily). For example, go to one browser for a period, use Windows defrag instead of a third party and so on. Try to run on a minimal set of applications and see if the problem persists or goes away. ... Thinkpads_User
ASKER CERTIFIED SOLUTION
Avatar of johnb6767
johnb6767
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
The problem seems to occur randomly when changing web sites in IE8
I disabled all toolbars (except Google... that one I use all the time) then ran PowerShell download from Microsoft's 'Fix it' Solutions Center... there it identifies another issue I have with IE8: a white screen with hang, forcing long delay before able to shut down IE8 and restart.  I will let you know how it turns out after a period of time...
Also check if Skype is running on this computer. Depending on version, Skype did not play well with IE8. If Skype is installed, uninstall it temporarily. ... Thinkpads_User
Id scrap the Google Toolbar for now as well. Thats a major cause of browser problems as well....

Nothing wrong with the product, but ALL toolbars in general can cause this.....
I'll try dropping Google toolbar.  Do not have Skype.
deleted addins and although error continues, it occurs much less frequently... Thanks