Link to home
Create AccountLog in
Avatar of CoopFun
CoopFunFlag for Netherlands

asked on

How do I access company website internally via LAN

The users cannot access our company website if they are in the office via LAN. outside the office everything works great. I have added a www record to the forward lookup zone pointing to our internal IP address but it still does not seem to want to work..

What am I doing wrong?
DNS-1.gif
Avatar of Darius Ghassem
Darius Ghassem
Flag of United States of America image

Where is the website located at? Is this an external website? If it is you need to point to the external website's IP address
Well, try by IP if possible, If IP worked then it's DNS issue. Is the firwall allowing Internal Access? Try to edit the host file on one of the machines insert the ip address of the web server and the website you want to use infron of it and give it a try.
Avatar of sealy1986
sealy1986

Create a host record and name it www and point it to the ip address of your web server. Create this host record on your internal DNS. I assume its ZONE.local where ZONE is the name of your DNS.
ASKER CERTIFIED SOLUTION
Avatar of sealy1986
sealy1986

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
If this website is outside your lan your www record has to point at the external website.
Olaf
Does the local area connection which hosts the Web server have the DNS server address pointing to 192.168.1.2?

If the web site is hosted on your internal LAN, and your users inside the LAN are correctly resolving www.yourdomain.com to 192.168.1.2, and if that is indeed where your web site is hosted, then are you using an unusual port in IIS, and therefore do you need to check host header settings to tell IIS which IIS Web Site to serve when someone accessed 192.168.1.2?
hi
you need to verify internet address via IIS what is the website local address for instance localhost:portnumber etc
most of the time user can access by servername/websitename if its running on port 80
Avatar of CoopFun

ASKER

The addition of www to my DNS worked great
Thanks