Link to home
Create AccountLog in
Avatar of jebsheriffsupport
jebsheriffsupport

asked on

Exchange 2010

Server 2008r2 running exchange 2010.  Unable to receive email, and unable to connect to the exchange box via outlook 2007.

Users are able to log in to the OWA, and are able to send email from the OWA.  When an email is sent in response i get a mailbox is unavailable error.  Mailboxes all show up in the mailbox tab in the exchange management console.

Thanks in advance!    
Avatar of jebsheriffsupport
jebsheriffsupport

ASKER

A new interesting tidbit not only can i send from OWA, but if its an internal user, they can receive an email.
Avatar of davorin
Are all exchange services running? It is only outlook problem and from owa everything is working OK? (sorry, I think I may did not that understand correctly your problem).
What does report www.mxtoolbox.com site if you evter your domain?
What about event viewer?
Are your DNS records set properly. Is A record and MX records ponting to the correct IP?

Have you set the DNS resolvers correctly on the exchange server awell, try using a smarthost to isolate any DNS issues on the exchange server itself.

As above, use MXtoolbox.com to diagnose your domain DNS settings.
The DNS, A and MX records point to the correct address.

In messing around, I found that if I telnet onto the box the only address I am able to send a message to is the .local email address.  All other email addresses tell me that they are unable to relay.

For Instance:
sandy@testcompany.com
skline@testcompany.com
skline@testcompany.local

Only the skline@testcompany.local gives me a recipient Ok even though the others are in the email address listing.
Sorry more questions than answers, but we know only what you tells as.

Is this server new installation or it already worked OK for some time.

"The DNS, A and MX records point to the correct address" - I suppose you got this from mxtoolbox.com website. Have you tried to run SMTP test from that website?

How many receive connectors do you have?
If two (default and client) try to create a new one - Internet type. Change IP range of default connector to your local IP ranges.

ASKER CERTIFIED SOLUTION
Avatar of jebsheriffsupport
jebsheriffsupport

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I'm glad you have solved your problem.
It was an oversight on my part that I was able to figure out after looking through the exchange setup multiple times.