Link to home
Start Free TrialLog in
Avatar of rmfb
rmfb

asked on

Sharepoint Ports and Watchguard XE-55

Hi

Not sure if i am suffering from the Christmas cabin fever or not but here goes.

We want to use the company web space on sbs 03. If we are inside the network and I test this it all works ok. If I log internally into web remote workspace the link shown (company web) works fine. If I use remote web workspace outside the network the comapny web link does not work but gives me the standard error the webpage cannot be displayed.
I have checked the ports for the watchguard firebox we have and have tried several configs for tcp 444 from any to any and any to server ip. If i try the latter i get a following error
2010-12-31 13:46:39 Deny IP here IP here http/tcp 51263 444 eth0 Trusted ProxyDeny: HTTP Request line parse error   (SharePoint-00) HTTP-Client.3 proc_id="http-proxy" rc="594" proxy_act="HTTP-Client.3" line="\x16\x03\x01\x00\xaa\x01\x00\x00\xa6\x03\x01M\x1d\xdeax,\x19\xc0Evp\x0b\xfeV\xf5R\xa1r\x87\xb5\x9b\x16\xf7\x1eFr\xdc\xf8\xda\x81\x956 \xff\x1a\x00\x00\x1d+\xe2\xc4\xb7\xf3n\x81\xa0\xd6\x9c0\x94\xc09:\xa7\x87\x1a\x9f\x0d \xdc\x9a\xf5o+F\x00\x18\x00/\x005\x00\x05\x00\x0a" msg_id="262149" Traffic

if i use the first choice (any any) i get no deny or error but it still does not work but it does say Loading and then after 20 seconds goes to web page cannot be displayed, but it does appear to try.

Any other way I can eliminate the firewall or the server itself ??

All that christmas pudding has fuddled my thought proccess.
Avatar of Glen Knight
Glen Knight
Flag of United Kingdom of Great Britain and Northern Ireland image

The list of ports required can be found here: http://msmvps.com/blogs/kwsupport/archive/2004/10/31/17438.aspx

Make sure your firewall is configured to forward these ports to the internal IP address of the SBS server?
Avatar of rmfb
rmfb

ASKER

Yes done all this and has worked fine for the resources we used for the last 3 years
ASKER CERTIFIED SOLUTION
Avatar of Old User
Old User
Flag of Afghanistan image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of rmfb

ASKER

Yes I had to create a custom rule including 443 and 444 in the same rule this then worked