Link to home
Create AccountLog in
Avatar of aixtutorial
aixtutorialFlag for United States of America

asked on

this is in AIX 5.3 ..I am getting this error

this is in AIX 5.3 ..I am getting this error..We are havig siebel application running on the box.

When tring to start the iebel server I am getting this error

 Symbol 111 (number ) has an invalid l_ifile field.
        Symbol 129 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 131) has an invalid l_parm field.
        Symbol 155 (number ) has an invalid l_ifile field.
        Symbol 175 (number ) has an invalid l_ifile field.
        Symbol 193 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 195) has an invalid l_parm field.
        Symbol 219 (number ) has an invalid l_ifile field.
        Symbol _vft24__DynaCastDesc_si_public14__DynaCastDesc (number 226) has an invalid l_scnum field.
        Symbol 239 (number ) has an invalid l_ifile field.
        Symbol 257 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 259) has an invalid l_parm field.
        Symbol 283 (number ) has an invalid l_ifile field.
        Symbol 303 (number ) has an invalid l_ifile field.
        Symbol 321 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 323) has an invalid l_parm field.
        Symbol 347 (number ) has an invalid l_ifile field.
        Symbol naCastDesc_si_public14__DynaCastDesc (number 354) has an invalid l_scnum field.
        Symbol 367 (number ) has an invalid l_ifile field.
        Symbol 385 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 387) has an invalid l_parm field.
        Symbol 411 (number ) has an invalid l_ifile field.
        Symbol 431 (number ) has an invalid l_ifile field.
        Symbol 449 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 451) has an invalid l_parm field.
        Symbol 475 (number ) has an invalid l_ifile field.
        Symbol 495 (number ) has an invalid l_ifile field.
        Symbol 513 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 515) has an invalid l_parm field.
        Symbol 539 (number ) has an invalid l_ifile field.
        Symbol 559 (number ) has an invalid l_ifile field.
        Symbol 577 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 579) has an invalid l_parm field.
        Symbol 603 (number ) has an invalid l_ifile field.
        Symbol _DynaCastDesc_si_public14__DynaCastDesc (number 610) has an invalid l_scnum field.
        Symbol 623 (number ) has an invalid l_ifile field.
        Symbol 641 (number ) has an invalid l_ifile field.
        Symbol vft24__DynaCastDesc_si_public14__DynaCastDesc (number 643) has an invalid l_parm field.
        Symbol 667 (number ) has an invalid l_ifile field.
        Symbol 687 (number ) has an invalid l_ifile field.
        Symbol 705 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 707) has an invalid l_parm field.
        Symbol 731 (number ) has an invalid l_ifile field.
        Symbol 751 (number ) has an invalid l_ifile field.
        Symbol 769 (number ) has an invalid l_ifile field.
        Symbol 0__vft24__DynaCastDesc_si_public14__DynaCastDesc (number 771) has an invalid l_parm field.
System error: Error 0
Avatar of aixtutorial
aixtutorial
Flag of United States of America image

ASKER

please let me know as why i am getting this error and how can it be resolved as the app is not coming up because of this
Avatar of woolmilkporc
Hi,

this is obviously an incompatibility in the XCOFF headers (loader.h). XCOFF is IBM's implementation of the object file format, like ELF in Linux.
It seems that the program in question is meant for a different version or architecture (32/64 bit) of AIX.

Are you able to determine which executable (program) caused the error?
If you found it, what do you get with "file programname"?

Are there any entries in errpt related to this issue?

Where did you get the Siebel stuff from? Did you do a fresh install or did you copy it from another machine?

wmp
Woolmilkproc,

I have checked the errpt..It doesnt show any errors..The siebel application has been running on it for a while now..but from last couple of days when we are trying to stop/start the application we are getting this error..nothing changed nt sure why I have checked the env variables they look good as well
ASKER CERTIFIED SOLUTION
Avatar of woolmilkporc
woolmilkporc
Flag of Germany image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account