Link to home
Get AccessLog in
Avatar of Bill4U2
Bill4U2Flag for Canada

asked on

Can't send a magic packet (WoL) from Windows 7 starter on my mini-laptop

Hi,

I have 3 computers:
1) A desktop running Windows XP Pro which is set to wake-on-lan
2) A Dell Inspiron 1420 laptop running Windows Vista Ultimate
3) A Gateway LT25 mini-laptop running Windows 7 starter

When I want to access my desktop from my Dell Laptop, I just sent a magic paket through my WiFi connection. Since the packet is multicast, the router sends it to all interfaces and the XP desktop wakes-up. It just works!

Now, when I try to do it with my Gateway mini-laptop it does nothing. There are a few freeware to do it so I tried different tools including the one from Symantec.

I tought that it could be the device driver so I disabled the WiFi interface and I plugged the mini-laptop in the RJ45 jack with a patch cord directly to the router. Still no success, therefore my suspected culprit (the driver) seems to be innocent.

I looked at the Win7 firewall settings but it seems that it only blocks incoming stuff...

Any idea?
SOLUTION
Avatar of fcarrai
fcarrai

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
ASKER CERTIFIED SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
Avatar of Bill4U2

ASKER

I had to figure out myself that the culprit was Norton not Win7