Link to home
Create AccountLog in
Avatar of smjaleel
smjaleelFlag for Trinidad and Tobago

asked on

Checkpoint utm1-570 cannot login

We have a check point utm 1 570. We came in this morning to find it not operational. There was no power over the weekend.

The ip of the gateway is 192.168.1.2

i cannot ping this ip. there fore no internet on my clients

The unit boots up without issues.

Strange thing is the lights on the port a lit up green and orange.. usually the network ports are all green. Can you guys help me figure out how to get this firewall back up and running
Avatar of smjaleel
smjaleel
Flag of Trinidad and Tobago image

ASKER

just did a boot from the console. i get a error saying network control failed

could not fine external
could not find internal
could not find lan1

etc
ASKER CERTIFIED SOLUTION
Avatar of deimark
deimark
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
My comment above (34465237) does provide a solution to the issue and without further info from the customer I think this should be taken as the answer.
All,
 
Following an 'Objection' by deimark (at https://www.experts-exchange.com/questions/26772215/Automated-Request-for-Review-Objection-to-Delete-Q-26712265.html) to the intended closure of this question, it has been reviewed by at least one Moderator and is being closed as recommended by the Expert.
 
At this point I am going to re-start the auto-close procedure.
 
Thank you,
 
SouthMod
Community Support Moderator