Link to home
Create AccountLog in
Avatar of lfhcri
lfhcri

asked on

MOSS 2010 Install error: The service application(s) for the service "User Profile Service Application" could not be provisioned because of the following error: User cannot be found

During MOSS 2010 install we are receiving the following error:

The service application(s) for the service "User Profile Service Application" could not be provisioned because of the following error: User cannot be found

The user selected for Service administrator is an Administrator on the MOSS server.

Ideas?
Avatar of Nilang_ETI
Nilang_ETI
Flag of United States of America image

Delete SharePoint Document Library Files Programmatically : http://geek.hubkey.com/2008/02/delete-sharepoint-document-library.html

hope this article help to resolve your issue.

-Nilang
Avatar of lfhcri
lfhcri

ASKER

I don't think this response is relevant - we are encountering this errror installing MOSS 2010, we have no document library files yet. Update: we continued the install and all services appear to be running and we were successfully able to create a web application and site collection - it appears the install worked even with this error.
Please ignore my above comments, by mistake I posted this comments of other question.

sorry for inconvenience.
Did you choose Basic Standalone install?

Are you using the Wizard to provision your svc apps?
ASKER CERTIFIED SOLUTION
Avatar of lfhcri
lfhcri

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of lfhcri

ASKER

Install seemed to go ok despite the error