Link to home
Create AccountLog in
Avatar of pvsbandi
pvsbandiFlag for United States of America

asked on

not able to bold a text in MS Word 7

Hi,

 Attaching the file which i have problem with. when trying to bold the date on top, i see that the font toolbar is disabled. I tried ctrl B , but didn't work.

 I can copy the text into another word file and it works there. But i want to figure out why it is not working on this file?

 Can someone please help?
Test.docx
Avatar of als315
als315
Flag of Russian Federation image

Document is saved with limited permissions - you can change formatting only within existing styles. If you remove this limit, you will be able change format freely.
Avatar of pvsbandi

ASKER

how do i remove the limit?
ASKER CERTIFIED SOLUTION
Avatar of als315
als315
Flag of Russian Federation image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
You should remove Formatting restrictions
Yes, but how do i remove those restrictions? Is there a setting i can change in the document?
The link which you attached, doesn't match my scenario. If you see in the document i attached, you can notice that only "Unrestricted Access" is checked.
I have removed it in Word 2010. Check difference between restrictions with your file Test.docx
you got it working in 2010. I can see the difference.
  but what baffles me is that the setting for "Restrict formatting and editing" is not checked in the file i sent you.Yet it doesn't allow me to edit the document. Am i missing something here?
Thank You! I got it now.
I tried to do the same in Word 2007. It was in the same place (Review ribbon - Restrict editing). Press Stop protection, remove marked Limit...
Test.docx