Link to home
Create AccountLog in
Avatar of jhieb
jhiebFlag for United States of America

asked on

Remove Quota on Email Account

I cannot receive large attachments, and I have an Exchange 2007 server. How do I set my server so that I am not limited by attachment size? If I look at the Exchange Management Console my Maximum Receive and Send size is 35000 KB. But, someone just sent me a file and it was rejected because it was 13 MB. Is ther somewhere else I need to check?

My user storage quota is not enabled. So I have no quota.

Ideas?

Thanks,
John
ASKER CERTIFIED SOLUTION
Avatar of Postmaster
Postmaster
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of jhieb

ASKER

This is what I was referring to. My Global Settings | Transport Settings for max receive and send is set to maximum at 35000 KB. So, I just cleared all checkbox and hopefully that does not impose any Transport limits. Is there anything else to look at?

So does the mailbox use the default size limits?
If so, these are located on the database properties.