Link to home
Create AccountLog in
Avatar of Eprs_Admin
Eprs_AdminFlag for Austria

asked on

Out of Office Assistent not visible

Hi Experts,
we are using outlook 2007 as email client.
One user has a problem with this OoO assistent.
When the user clicks TOOLS there is no button to click the OUT OF OFFICE ASSISTENT.
I checked my outlook installation and I have such field to click the assistent.
How to add this field ?
Avatar of B12BLIB
B12BLIB
Flag of New Zealand image

From MS site

You must be in the Mail view. The Out of Office Assistant menu command does not appear on the Tools menu in Calendar, Tasks, Notes, or Journal. Also, this feature requires you to be using a Microsoft Exchange Server e-mail account. Most personal e-mail accounts through an Internet service provider (ISP) (ISP: A business that provides access to the Internet for such things as electronic mail, chat rooms, or use of the World Wide Web. Some ISPs are multinational, offering access in many locations, while others are limited to a specific region.) are POP3 (POP3: A common protocol that is used to retrieve e-mail messages from an Internet e-mail server.) accounts and do not support this feature.

In Mail, in the Navigation Pane (Navigation Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show the items in the folder.) under Mailbox - Your Name, click Inbox. On the Tools menu, click Out of Office Assistant. The Out of Office Assistant command appears on the Tools menu only when you click a folder within an Exchange Server e-mail account.

If the Out of Office Assistant command is missing, make sure this Exchange add-in feature is installed and turned on by doing the following:

   1. On the Tools menu, click Options.
   2. Click the Other tab, and then click Advanced Options.
   3. Click Add-In Manager.
   4. Select the Exchange Extensions commands check box.

Try to use the Out of Office Assistant command.

If the Exchange Extensions commands check box does not appear in the Add-In Manager dialog box, do the following:

   1. On the Help menu, click About Microsoft Office Outlook, and then click Disabled Items.
   2. If Exchange Extensions commands appears, click it, and then click Enable.

Try to use the Out of Office Assistant command.

If you still cannot locate the Exchange Extensions commands, do the following:

   1. On the Tools menu, click Options.
   2. Click the Other tab, and then click Advanced Options.
   3. Click Add-In Manager.
   4. Click Install.
   5. Click outex.ecf, and then click Open.

Try to use the Out of Office Assistant command.

Source = http://office.microsoft.com/en-us/outlook-help/troubleshoot-the-out-of-office-assistant-HP005242235.aspx
Avatar of Eprs_Admin

ASKER

ok, I will try this.
But when I do this:

 1. On the Tools menu, click Options.
   2. Click the Other tab, and then click Advanced Options.
   3. Click Add-In Manager.
   4. Select the Exchange Extensions commands check box.

I have no Add-In manager to click.
First I want to check my machine with this solution.
ASKER CERTIFIED SOLUTION
Avatar of shahzamm
shahzamm
Flag of Saudi Arabia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account