Link to home
Create AccountLog in
Avatar of sonmic
sonmic

asked on

No Internet

Hi,

When I click the Internet icon, nothing happens.
In my windows task manager I see that he started the internet but I see nothing on my screen. What could have happened?

Tx
Avatar of Stephan_Schrandt
Stephan_Schrandt
Flag of Germany image

Avatar of sonmic
sonmic

ASKER

No result.
What Operating System are you using? Windows XP/Windows 7??? Try going Start --> Run --> Cmd and hit enter. Then a black screen will appear. Type "IPCONFIG /ALL" and post the results here. Then type "PING 66.102.11.104". Then type "PING www.google.com" and post the results.

Also, I'm assuming you mean the "Internet Explorer" icon.

Another thing to try is in the bottom right of the screen with the clock, there will be an icon of computer, right click it and there should be an option saying "Repair". Try that.
Avatar of sonmic

ASKER

I use Windows Vista.

Tx
P1.JPG
P2.JPG
Looks like your computer doesn't have an IP Address. Try this...
Start --> Control Panel --> Network and Internet --> Network Connections --> Local Area Connection
Then on that window hit diagnose, that should step you through solving it. If not hit Properties and check that you have entries for "Internet Protocol Version 6" and "Internet Protocol Version 4". If you don't, then fro the properties box hit "Install", "Protocol" and then the TCP/IP options.

Little worrying as to why these are not already there. If "nee" means no, then DHCP is not enabled, I would have thought this should be enabled, but that depends on you internet connection setup.

Try and come back with as much information as you can.
Avatar of sonmic

ASKER

Hi,

Tx for helping me.

When i click on diagnose then i get then message "No problems found on the internetconnection".
When i want to start the internetbrowser the mousepointer turn for about 2à seconds to a hourglass.
Then nothing happens. When i look in the taskmanager under Processes then isee under Imagename "iexplore.exe". It's active.
This "If not hit Properties and check that you have entries for "Internet Protocol Version 6" and "Internet Protocol Version 4". If you don't, then fro the properties box hit "Install", "Protocol" and then the TCP/IP options." i can't find.

gr

ASKER CERTIFIED SOLUTION
Avatar of Sam654
Sam654
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of sonmic

ASKER

The ideas were good but I had to reconfigure my PC.
Tx