Link to home
Create AccountLog in
Avatar of Sam654
Sam654Flag for Australia

asked on

How to resolve two conflicting script libraries?

I've worked out that either "jquery.js" or "interface.js" is conflicting with "jquery-1.4.4.js". See in the code area below.


Most obvious question is what is conflicting?

Second question if the first is not easy to answer, how do I find out what is conflicting? Is it just a case of looking for duplicate function names and variable names? Is there an easier way using firebug or something? Very new to JQuery, so not going to spot syntax errors, although I do know that without "jquery-1.4.4.js", the others work fine and without the first two "jquery-1.4.4.js" works fine, so I'm assuming there is a conflict...

Thanks
<script type="text/javascript" src="http://interface.eyecon.ro/jquery/jquery.js"></script> 

<script type="text/javascript" src="http://interface.eyecon.ro/interface/interface.js"></script> 




<script src="http://jqueryui.com/jquery-1.4.4.js"></script>

Open in new window

ASKER CERTIFIED SOLUTION
Avatar of Proculopsis
Proculopsis

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account