Link to home
Avatar of rossoneris
rossoneris

asked on

HP ML350 - Small business 2008

On a new ML350 g6 - out of the box - I via smartstart try to install small business 2008.

It works fine until "completing installation" where it now has been standing for 2 hours without getting any further. I have tried to restart earlier, but it than tells that the installation is crash and have to restart it.

No backup drive is installed, just 5 harddrives, and 8 GB ram.

What to do ?
Avatar of Henrik Rosager Pedersen
Henrik Rosager Pedersen
Flag of Denmark image

Hi,

is the server connected to the Internet while installing?

/*hp
Avatar of rossoneris
rossoneris

ASKER

Nope - nothing attached to it besides mouse/keyboard and monitor
Have also tried with and without hp smart start - both scenarios it happends
Hi again,

try installing the server again while it IS connected to the Internet. It needs to be....

*/hp
I normally connects the server to a router thats connected to the Internet. And then make the installation.

You could try this setup and just reboot the one you already tryed installaing. If that does not work - I think you need to start all over...

*/hp
ASKER CERTIFIED SOLUTION
Avatar of Coast-IT
Coast-IT
Flag of United Kingdom of Great Britain and Northern Ireland image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Now I have tried with the internet connected - still hanging same place

And was it a clean install.?

*/hp
yes - deleted everything on the raid before
Agreed with Coast-IT. Try installation with only 4GB of Ram.
If still no go update the Bios.
Hope that helps,
Olaf
removed 4GB and no the installation af continued
no:now
Just for information.

I had to re-install the server bc of an exchange crash. Removed the 4gb again, but actually the same happening again, that it just keep at "completing installation".

As it worked yesterday It finished installation during the night, so I suppose the problem is just that it takes maybe 5-6 hours before in complete it