Outlook on terminal Server

I have an odd problem I hope someone can help me with.  When a user tries to open outlook on our terminal servers, they get prompted for the administrator credentials to access the administrator's OST.   Even when I try to enter those credentials, the login is rejected.  I eventually get an error "This error can occur if you attempt to run Outlook from a Terminal Server session when the offline Outlook Data File (.ost) is in use by the console session.
To access this instance of Outlook, exit the current Terminal Server session, and then start a new session by using the following Run command in Microsoft Windows:
mstsc.exe /CONSOLE
You must be an administrator on the computer that is accessing the console session. You cannot access a console session from a computer running Microsoft Windows XP Home edition. But you can do so from a computer running Microsoft Windows Server 2003, Windows XP Professional, Windows Vista, or Windows 7.
For more information, see Microsoft Knowledge Base article 826488."  But I am not accessin that session, not does anyone else.  Any ideas would be great,
jjtierneyAsked:
Who is Participating?
 
TheGorbyConnect With a Mentor Commented:
The GPO setting for Outlook's cached mode only applies to newly created mail profiles, it won't affect the existing ones.

What you need is the Custom Maintenance Wizard provided with the Office Resource Kit(ORK). There you can create a file that can be run againt an Outlook installation for an entire computer, thus changing settings for all users who have a mail profile on that machine. It will also designate the same settings for any profiles created in the future on that same computer.

The "Office 2003 Editions Resource Kit" can be downloaded here: http://www.microsoft.com/office/orkarchive/2003ddl.htm

If you have a different version of Office you'll need to download the ORK for that version.
0
 
bb_xpressCommented:
There are multiple reports of known issues relating to the use of OSTs in a Terminal Services environment.  In fact, with Outlook 2003, you can't use cached exchange mode in an RDP environment (so says Microsoft)...and you shouldn't need to use it, honestly.

Simplest way to correct the problem is to simply turn off cached mode in the user's RDP session.  To do this, when in the RDP session, go to mail settings, then go to email accounts, select the email account in question and click "change".  Then clear the "Use Cached Exchange Mode" box.  That should clear the problem as it will communicate directly with the server without the use of an OST.
0
 
jjtierneyAuthor Commented:
testing it now.
But why the administrators OST?
Is there a way to do this on a GPO basis rather than individually?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
bb_xpressCommented:
Bearing in mind that Exchange had its own policies, there may be something there that can do it automatically.  
0
 
TheGorbyCommented:
FYI, you'll need to use the Maintenance Wizard in conjuction with the Profile Wizard, also provided with the ORK. The Profile Wizard creates the settings/config file, the Maintenance Wizard applies it.
0
 
davorinCommented:
An addition to TheGorbys post:
http://support.microsoft.com/kb/222303
http://www.slipstick.com/config/terminalserver.htm (3rd link)

I suppose you have used install mode at installation time
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.