• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1338
  • Last Modified:

WDS capture problem (wdscapture is missing)

Hello everyone I followed the instructions of the tutorial
http://araihan.wordpress.com/2009/08/31/how-to-deploy-custom-windows-7- 
using-windows-deployment-services-wds / but when I get to the prompt
commands after you've booted up with the wimp image taken by the aik
Dike system I could not find wdscapture.exe. can someone tell me where
I find the file?
0
pozlu0
Asked:
pozlu0
  • 4
  • 4
2 Solutions
 
Felix LevenSenior System and DatabaseadministratorCommented:
i created my capture images from the same source as the deploy image: D:\sources\boot.WIM  (d:\ is dvd rom drive). Try this plz.

Never needed to enter a command to start the capturing wizard, it should open after the boot.

There are nice articles on EE, describing the WDS win7 deployment.
0
 
pozlu0Author Commented:
Thanks for the information tomorrow I'll try your suggestions.
In this way you can take pictures of different computer models and then do
deployment?
Thanks
0
 
Felix LevenSenior System and DatabaseadministratorCommented:
First you have to "seal" the pc you want to capture with SYSPREP (C:\Windows\System32\sysprep/sysprep.exe).  The you boot with f12 and start the capture image and walk through the wizard that will copy the image to your wds server.

Win 7 is moving away from "take pictures of different computer models" to a min. number of images (one maybe) and adding the drivers of new/different hardware by mounting the image in the WAIK tool and injecting drivers directly into the image.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
pozlu0Author Commented:
I tried to follow your suggestions but does not work. If load
image boot.vim win dvd 7 installation setup but as part
not as a capture. If I use the boot. wim aik have the problem of lack of
of wdscapture. I have a 2003 sp2 server with wds in mixed mode.
thanks
0
 
Felix LevenSenior System and DatabaseadministratorCommented:
in WDS MMC

boot images -> add bootimage -> select D:\sources\boot.WIM  (d:\ is dvd rom drive)

finish the wizard!

right click the new image and select -> create capture image.

Use this image after f12 in pxe-boot to capture your images after you syspreped the workstation.
0
 
pozlu0Author Commented:
Ok thanks now the laptop boot correctli in capture mode but I can't contact my wds server when I try to ping it I recieve the following error : "general network error"
0
 
Felix LevenSenior System and DatabaseadministratorCommented:
Then you have to inject the correct NIC driver into the capture image via WAIK. Mount the image in WAIK, and try to add the NIC driver. sry can't post you the right steps at the moment, cause if no WAIK installed.
0
 
pozlu0Author Commented:
Sorry I'll try to inject the driver on Wednesday .
Then I let you knowif it works.
 Thank you so much
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now