Outlook Double Spacing Plain Text E-mail

I'm using Microsoft Outlook 2007 on a Windows Vista 32bit desktop computer.

Within the past month or so, Outlook has started displaying my plain text e-mails with double spacing. This happens on e-mails I am creating, pasting from other sources, or reading.

When I read the same e-mails on Outlook 2007 on my Vista 32 laptop, they are single spaced.  E-mails I create on my laptop show as single spaced on the laptop and read on my desktop as double spaced.  E-mail I wrote last year as single spaced now read as double spaced.

The "Plain Text" format is selected so there are no style options or paragraph formating available.

I have search the Internet and foud the recommended solution of deleteing the "MailFontComplex" registry setting.  However that setting is not in my registry.



tsalamonAsked:
Who is Participating?
 
discgmanConnect With a Mentor Commented:
Gotcha, yea, Microsoft states on their website that its not an option. So something must have happened to your nomaldot.dat file. Here is a possible fix. Give it a try and see if it works.

close outlook (and word if open) and delete the email template.

NormalEmail.dotm  is in the templates folder at
C:\Users\username\AppData\Roaming\Microsoft\Templates (Vista), To easily
access this folder in Windows XP or Vista, paste
%appdata%\Microsoft\Templates\
in Start menu's Start search or Run command.
0
 
discgmanCommented:
Open a new message. Go to format text on top, then to the paragraph ribbon. Look for the line spacing button and click on it. Make sure its set to single spacing.
0
 
tsalamonAuthor Commented:
The e-mail messages or in PLAIN TEXT.  The "Paragraph Ribbon" and other style options are not availble.
0
All Courses

From novice to tech pro — start learning today.