Link to home
Start Free TrialLog in
Avatar of CorpTechLLC
CorpTechLLC

asked on

Outlook 2007 Prompting For Password

Server: 2003 R2 SP2 running Exchange 2007 SP3
Client: Windows 7 professional running Office 2007

I'm having an issue with my Windows 7 clients getting prompted for password in Outlook when off-site. It doesn't matter if they are connected using RPC over HTTP or the Cisco VPN client. If the user enters the password it prompts them again over and over.
Avatar of RagnarH
RagnarH

By default, Outlook anywhere will prompt a user for credentials using the server\username format.
This will not work; the user name must be specified in the domain\username format.

Example: Exchange server is EX2K7, domain is MYDOMAIN.
Outlook will prompt for login to   EX2K7\username.
This has to be changed to MYDOMAIN\username.

Other than that, the most common problems with Outlook Anywhere usually involve the client not trusting the Exchange servers certificates.  Are you using self-signed certificates?  Are these remote computers joined to the domain?
Avatar of DarinTCH
concur -


if using self-signed...
you can push a cert to all end users PCs/laptops
use GPO to deply or another deployment mechanism
Avatar of CorpTechLLC

ASKER

I am using a 3rd Party UCC Cert. I'm not having this issue on XP workstations running Outlook 07.
Make sure the authentication on that proxy setting is set to NTLM and not basic.
ASKER CERTIFIED SOLUTION
Avatar of BCipollone
BCipollone
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I can't even setup a users outlook over VPN or autodiscover on Windows 7. Tried turning off the firewall and have no AV installed.
If I do the same process on an XP Pro workstation with Office 2007 it works just fine. Able to setup Outlook and browse fileshares.
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.