Solved

FLV video not displaying

Posted on 2011-02-10
10
345 Views
Last Modified: 2012-05-11
I can't quite figure out why my video is not playing on this page
http://www.travistravistravis.com/video.html

I have uploaded all appropriate files, I believe
0
Comment
Question by:ald413
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 34865152
Firebug is reporting that trailer.flv is not there.  Are you sure you uploaded it and uploaded it to the right place (public web root)?
0
 

Author Comment

by:ald413
ID: 34865249
I have the file trailer.flv in the same folder that the file video.html is in. It is bit of a strange hosting system for this site, where the site sits in a folder.
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 34865256
Is this a Windows server or a Linux one?
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 

Author Comment

by:ald413
ID: 34865276
mac
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 34865288
You are hosting the remote site from a Mac?
0
 

Author Comment

by:ald413
ID: 34865293
No, I just have the FTP information to upload the site. The site is hosted with 1and1
0
 

Author Comment

by:ald413
ID: 34865358
I had to have the video up, so I've streamed it from youtube, but I'd like to continue to troubleshoot this strange problem. I have put the page up here:

http://www.travistravistravis.com/video2.html
0
 
LVL 70

Expert Comment

by:Jason C. Levine
ID: 34865369
Forgive me, I'm not familiar with 1and1.  Is it Linux hosting or Windows?
0
 
LVL 70

Accepted Solution

by:
Jason C. Levine earned 250 total points
ID: 34865384
Never mind, I got the server to report back.  You're hosting on Windows and the FLV mime type is not set.  Instructions to set it are here:

http://it.toolbox.com/blogs/rymoore/adding-flv-mime-type-in-iis-4198

But you may need to contact 1and1 Support and get them to do it.
0
 

Author Closing Comment

by:ald413
ID: 34865794
Thank you for your help
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For those who don't know, Adobe Dreamweaver is a popular commercial web editor that enables you to design, build and manage complex websites. The editor is a WYSIWYG (What You See Is What You Get) web editor, which means that you can create your web…
I still run into .cgi files every now and then. In some instances, I actually prefer the simplicity of a .cgi script to other options. Since I use DreamWeaver extensively, what I needed was a way to open .cgi scripts in Dreamweaver. And I wanted to …
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question