Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Notes 6.5 Archiving Error

Posted on 2011-02-10
9
Medium Priority
?
1,754 Views
Last Modified: 2013-12-18
I have a user that, when clicking Actions, Archive, Archive Now, get the error "this function is inappropriate for file system directories."  We can manually cut and paste messages from the inbox to the archive file, and the filename and location for the archive file is correct.  Any ideas why this is happening and what I can do to fix it?

Notes client 6.5, multi-user config.

Thanks!
Scott
0
Comment
Question by:Scottws1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 6

Expert Comment

by:bluemeln
ID: 34867675
This error can occur when the name of the archive database name has changed. Here are the steps to change the name back.
http://www-01.ibm.com/support/docview.wss?uid=swg21202323
0
 
LVL 15

Expert Comment

by:akhafaf
ID: 34877969
     Hi there Scottws1,,,

OK,,, Did you try to archive all the messages needed to archived and click " Archive Selected Documents " instead ????


Best Wishes

0
 
LVL 1

Author Comment

by:Scottws1
ID: 34888800
Hi Guys,
Saw the filename thing when I googled for the error.  That wasn't it.
"Archive Selected Documents" results in the same error, but I can cut and paste into the archive.

Thanks!
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 31

Expert Comment

by:qwaletee
ID: 34902915
YOu need to look at the archive profile of the mail file and make sure the archive database is set correctly. Its a hidden profile document in the user's main active Notes mail database.

BTW, if this is in fact the problem, then when the user clicks the m ail interface option for switching to the archive, you'll probably get a similar error.
0
 
LVL 1

Author Comment

by:Scottws1
ID: 34910967
qwaletee, thanks, but I was not able to find a hidden file where the email db is located on his computer.

Also, I went into archive settings and created a new archive with a new filename in a new location, and still got the same error.
0
 
LVL 31

Accepted Solution

by:
qwaletee earned 1000 total points
ID: 34912122
Not a file, but a PROFILE. Download NotesPeek and you can look at the hidden profile documents. There is one overall archive profile, and then another one for each archive target.
0
 
LVL 1

Author Comment

by:Scottws1
ID: 34916442
Ah, i see.  I got NotesPeek and had a look.  Everything in the profile looks to me like it's right.  The filename is the same as the file on the disk, path is correct, etc.
0
 
LVL 1

Assisted Solution

by:Scottws1
Scottws1 earned 0 total points
ID: 36262796
never did figure this one out.
0
 
LVL 1

Author Closing Comment

by:Scottws1
ID: 36287009
Didn't resolve this, but the tip to get NotesPeek was useful.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question