Joomla article question

I thought that I had this turned off globally but I just created a new article in Joomla and published to the front page and it has all the written by, date, print, email etc options ... how do I turn this off completely!!!?

Thanks
LVL 18
Eternal_StudentAsked:
Who is Participating?
 
Eternal_StudentConnect With a Mentor Author Commented:
Both of those were configured to hide these pieces of information.

In the end I had to go into the menu itea and edit that? I would of thought that the global settings would have be, uhh, GLOBAL?!?
0
 
Amanda WatsonWeb DeveloperCommented:
You can turn this off my going into your article and then on the right hand side you have a series of parameters you can turn on and off or show/hide rather.

Turn the date published etc and all the things you want to HIDE
0
 
Panagiotis Sweb developer - designer Commented:
or globally from the general article parameters  (select article manager and its on the right up corner)

there you can define your global article configuration
0
 
Amanda WatsonWeb DeveloperCommented:
Yeah thats odd, there was another issue like this posted here
http://forum.joomla.org/viewtopic.php?f=466&t=274780

It seemed to be related somehow to the template they were using
0
 
Eternal_StudentAuthor Commented:
because it was correct
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.