routing all traffic from trusted to optional on WatchGuard X55e

Ok.. here is my senirio

I have 2 networks, one is set up on the optional network interface of the X55e .  it is 192.168.134.x (optional is set as 192.168.134.1, witch is what all the computers have as a gateway)  They all connect to the internet just fine!

the other network is on the Trusted Network, and it is 192.168.16.x (and respectivly interface gw is set to .1)

I want to set up a no holds bard for both networks to be able to talk to each other.  for example computer on the .16.x network , pings a computer from a .134.x network, all is happy and all should work.

I know it has to do with some setting of rules, but I am clueless to understand and how to set it up

so, in conclusion, i want the .134.x network to talk to the .16.x network, and the .16.x network , to talk to the .134.x network.

is this possible, and what to I do to set it up so it works?
TrowbridgeHouseAsked:
Who is Participating?
 
Calebs_DadCommented:
This can be done. By default the optional and trusted ports do not talk to one another. You will need to create a policy. If you are wanting a "no holds bard" configuration, I would suggest setting up an any service. The any service would be as follow.

ANY1
From Optional to Trusted
ANY 2
From Trusted to Optional

This policy configuration will allow all TCP and UDP traffic to and from the Op and Trusted networks.
0
 
sshah254Commented:
This is definitely possible .. its simple routing of traffic between two networks.  Don't know how to implement it on the X55e though.

It should be a simple rule of enabling traffic between the two interfaces.

Ss
0
 
Calebs_DadCommented:
Take a look at the picture.

If you click Firewall > Firewall Policies > Custom >Packet Filters

You will see the Any service listed. Choose this as the policy that you are wanting to create. Then in the from section choose Op to Trusted.

Do this again and this time go from Trusted to Op.

If you need further help let me know.
WEBUI.jpg
0
 
TrowbridgeHouseAuthor Commented:
I think I got it, it took installing the new OS to get it all to work, witch I don't like all that much (too slow)  But it works great!

thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.