• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1277
  • Last Modified:

How come when i print my email, my name is printed as distinguished OU name ? /O=COMPANY NAME/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=

Hi,

Suddenly when I print my email to the printer, my name has become /O=COMPANY NAME/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=....... ?

is there anything that I should be aware of ?
why this happens ?

Thanks.
0
jjoz
Asked:
jjoz
  • 7
  • 6
2 Solutions
 
Dustin99352Commented:
Something to do with your legacy domain. If you go to the user that is encountering the issue and add a custom email address name it X500, then take the

/O=COMPANY NAME/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=username

Paste in the OU path and then put their username at the end of it.  This will alleviate your issue given some time to replicate through the address book.
0
 
MegaNuk3Commented:
What version of Outlook and exchange are you on?
If you try and reply to all on one of these messages does the message arrive back in your Inbox or not?

If you send a new test email to yourself and then print it out, does the same thing happen?
0
 
MegaNuk3Commented:
What version of Outlook and exchange are you on?
If you try and reply to all on one of these messages does the message arrive back in your Inbox or not?

If you send a new test email to yourself and then print it out, does the same thing happen?
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
jjozAuthor Commented:
What version of Outlook and exchange are you on?
Outlook 2007
Exchange Server 2007 SP1
0
 
MegaNuk3Commented:
Upgrade to Exchange 2007 SP3 and the issue will be gone
0
 
jjozAuthor Commented:
is it ? wow that's big move ?
0
 
MegaNuk3Commented:
No, it's quite a simple move. Are you running SBS2008?
0
 
jjozAuthor Commented:
actually no I'm on 2k3 Std R2 SP2
0
 
MegaNuk3Commented:
OK, you can use the normal service pack procedure for installing Exchange 2007 SP3 then.
0
 
jjozAuthor Commented:
thanks guys, suddenly the problem dissapear after i apply the Windows update patch and then restart my exchange server.
0
 
MegaNuk3Commented:
Windows Update patch? Which one? I am pretty sure Exchange Service Packs are not deployed by windows update...
0
 
jjozAuthor Commented:
Yes you could be right, but anyway the problem mysteriously fixed by itself :-|
0
 
MegaNuk3Commented:
I like it when things fix themselves...
0
 
jjozAuthor Commented:
yes I know it is unexplained :-)
its windows you know... try reboot/restart then the result may vary. LOL
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now