• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 954
  • Last Modified:

LAN shows yellow mark on connection

In windows 7 yellow mark is showing on the LAN connetion. i given static IP, Reinstalled Network Adapater but yellow mark not going. there is x mark between multiple network and Internet but internet is working, how to remove yellow mark and x mark.
0
abdul_malick
Asked:
abdul_malick
  • 2
  • 2
  • 2
  • +2
4 Solutions
 
JanStoopsCommented:
What is your LAN setup, can't you use dhcp - static ip is a must-have?
0
 
abdul_malickAuthor Commented:
I used both static and DHCP same problem is there in both method
0
 
JanStoopsCommented:
Open an elevated command prompt and type in the following: netsh int ip reset c:\resetlog.txt
Restart the computer

After this change you will need to reconfigure the tcp/ip settings so write them down or use dhcp. In the c:\resetlog.txt file you can see what exactly happened.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
luconstaCommented:
You may try Using the Network troubleshooter in Windows 7 - it may help you identify some problems and for some of them it may also do a repair...
0
 
Saikapian_4739Commented:
I guess first you need to know what the yellow mark mean. It means nothing more than limited connectivity. So this has nothing to do with your reinstalling the network adapter. Once you will have good network connectivity the yellow mark wil automatically go away.

And one more thing DHCP or manual configuration won't do anything as they are simply a way of how you want to configure your network adapter. Yellow mark is a connectivity issue and not a configuration issue.

Thanks
0
 
Iain MacMillanIT ManagerCommented:
looks like you may have an issue with your LAN cable or your cable patch lead from your wall-port number to your switch -- more likely you have manually set your connection speed/duplex to one setting on your NIC or switch port, or both.  Could be a typical mis-match error, you may also have some luck by de-selecting IIPv6 if you do not require it.

Usually most NICs are set to Auto, and the switch ports are usually the same, you need to check.  Go into Network and Sharing Centre, then click Local Area Connection, then Properties, then Configure and then the Advanced tab.  Your looking for the Link Speed & Duplex settings, which should normally be on Auto Negotiation, usually only server NICs and switch ports are manually set.

you can easily test your cabling by using another system in place of the one with the fault, if it gets the same yellow icon, you know its a cable issue, if not then its likely a config issue, or a faulty NIC.
0
 
abdul_malickAuthor Commented:
50% solution got
0
 
Iain MacMillanIT ManagerCommented:
what was the 50% that worked, did you solve the low connectivity issue??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now